Home > Dpkg Error > Dpkg Error Processing Xbmc-live -configurare

Dpkg Error Processing Xbmc-live -configurare

Processing triggers for man-db ... Traceback (most recent call last): File "/usr/bin/pyclean", line 33, in from debpython.namespace import add_namespace_files ValueError: bad marshal data (unknown type code) dpkg: error processing /var/cache/apt/archives/python-apport_2.0.1-0ubuntu9_all.deb (--unpack): subprocess new pre-removal script Thanks! –Mike Grace Jan 20 '14 at 6:36 add a comment| up vote 4 down vote It might be a bug in the python-problem-report package or python-minimal package or a bad Unpacking replacement libv4lconvert0:i386 ... http://thewebparrots.com/dpkg-error/dpkg-error-processing-xbmc.php

Affecting: xbmc (Ubuntu) Filed here by: DReuben When: 2014-04-08 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Linaro Evaluation Traceback (most recent call last): File "/usr/bin/pyclean", line 33, in from debpython.namespace import add_namespace_files ValueError: bad marshal data (unknown type code) dpkg: error processing /var/cache/apt/archives/software-center_5.2.2.2_all.deb (--unpack): subprocess new pre-removal script Processing triggers for bamfdaemon ... You should be back at the list of networks with your network highlighted.

Ask Ubuntu works best with JavaScript enabled Main menu Skip to primary content Quick Start Downloads Buy Codecs Forum FAQs About About us Contact us Technical, help and resource documents Trademark Were you ever able to solve this problem? terms | privacy UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

xbmc-bin depends on libyajl2 (>= 2.0.4); however: Package libyajl2 is not installed. Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Traceback (most recent call last): File "/usr/bin/pyclean", line 33, in from debpython.namespace import add_namespace_files ValueError: bad marshal data (unknown type code) dpkg: error processing /var/cache/apt/archives/oneconf_0.2.8.1_all.deb (--unpack): subprocess new pre-removal script Wait a while and check the status in the bottom left corner.

Can two different firmware files have same md5 sum? xbmc-bin depends on libsdl-mixer1.2; however: Package libsdl-mixer1.2 is not installed. calendar January 2013 M T W T F S S « Dec Feb » 123456 78910111213 14151617181920 21222324252627 28293031 Recent CommentsDaniam Castellanos on AWK: the substr command to select http://forum.kodi.tv/showthread.php?tid=108947 sed: can't read /etc/uxlaunch/uxlaunch: No such file or directory dpkg: error processing xbmc-live (--configure): subprocess installed post-installation script returned error exit status 2 Errors were encountered while processing: xbmc-live ProblemType: Package

Report a bug This report contains Public information Edit Everyone can see this information. Deleting a cached .deb file is a safe and effective way of ensuring a new (and hopefully uncorrupted) .deb must be downloaded next time the package is installed (or reinstalled). –Eliah What am I? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Not the answer you're looking for? Required fields are marked *Comment Name * Email * Website Top Posts This WeekRunning a Node.js process on Debian as a Systemd ServiceHow to "Burn" an ISO to a USB drive If neither of these help you should leave a comment at https://bugs.launchpad.net/ubuntu/+source/apport/+bug/984944 describing your experience in using this proposed package, or once the package is generally release, file a bug against The interface is not brilliant but you should be able to figure out how to navigate within it.

Preparing to replace libv4l-0 0.8.6-1ubuntu1 (using .../libv4l-0_0.8.6-1ubuntu2_amd64.deb) ... check my blog xbmc-bin depends on libshairport1; however: Package libshairport1 is not installed. English equivalent of the Portuguese phrase: "this person's mood changes according to the moon" Proof of infinitely many prime numbers What is fungibility and why does it matters? I have hundreds of friends.

Trying to recover: Setting up xbmc-live (2:11.0~git20120423.cd20772-1) ... If any of you disagree, feel free to edit accordingly. –jokerdino♦ Jun 9 '12 at 4:40 1 The python-problem-report version is part of a precise apport SRU release June 4. You can also try deleting python-problem-report_2.0.1-0ubuntu9_all.deb from /var/cache/apt/archives so apt-get upgrade will have to download a fresh copy again. this content update-initramfs: deferring update (trigger activated) Setting up linux-image-3.2.0-37-generic (3.2.0-37.58) ...

Processing triggers for menu ... dpkg: error processing apport (--configure): dependency problems - leaving unconfigured Processing triggers for libc-bin ... dpkg: dependency problems prevent configuration of xbmc-bin: xbmc-bin depends on libavcodec53 (>= 5:0.10.2); however: Version of libavcodec53 on system is 4:0.8-2.

Setting up xbmc-live (2:11.0~git20120423.cd20772-1) ...

dpkg: error processing oneconf (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of apport: apport depends on python-apport (>= 2.0.1-0ubuntu7); however: Package python-apport is not configured yet. Isn't that more expensive than an elevated system? dpkg: dependency problems prevent configuration of python-apport: python-apport depends on python-problem-report (>= 0.94); however: Package python-problem-report is not configured yet. log in register MENU InfuseaTV FlashaTV Flash (black)aTV Flash (silver)aTV Flash (kodi edition)SupportBlogContact Discussion Forum//aTV Flash (black)//General Discussion//Other Plugins Cannot perform SSH Downgrade XBMC causing errors "dpkg: error processing org.xbmc.xbmc-atv2 (--install):

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments AptOrdering.txt (edit) Dependencies.txt (edit) Df.txt (edit) Dmesg.txt (edit) DpkgHistoryLog.txt (edit) DpkgTerminalLog.txt (edit) DuplicateSignature.txt (edit) Add attachment • Take the tour dpkg: error processing python-problem-report (--configure): Package is in a very bad inconsistent state - you should reinstall it before attempting configuration. Thanks Log in or register to post comments Links HomeInfuseaTV FlashFAQsStatus GuidesForumBlogPress KitContact Latest News 10 Aug Infuse 4.3 - Mid-Summer Update 19 May Infuse 4.2 - Library View 04 Apr have a peek at these guys update-initramfs: Generating /boot/initrd.img-2.6.32-45-generic cp: cannot stat `/lib/libacl*': No such file or directory E: /usr/share/initramfs-tools/hooks/live failed with return 1.

share|improve this answer edited Jun 10 '12 at 16:49 answered Jun 9 '12 at 4:11 John S Gruber 9,90022153 2 While you are right on the money that it probably Traceback (most recent call last): File "/usr/bin/pyclean", line 33, in from debpython.namespace import add_namespace_files ValueError: bad marshal data (unknown type code) dpkg: warning: subprocess old pre-removal script returned error exit After that apt-get was able to complete normally, and I reverted my symlink change. update-initramfs: failed for /boot/initrd.img-3.2.0-37-generic with 1.

All rights reserved. http://ubuntuforums.org/showthread.php?t=2079130 Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. If you don't have a login yet, please create a free account. Unpacking replacement libglade2-0 ...

In order to write on our forums you need to login. Infuse 4 for the new Apple TV now available! See full activity log To post a comment you must log in. Anyway, thanks for the solution, it worked for me after a problem in the mercurial installation. –tigerjack89 May 17 at 18:44 add a comment| up vote 0 down vote As an

of his small Midwestern hometown. Additionally, any further discussion regarding the bug should occur in the other report. Preparing to replace libv4lconvert0:i386 0.8.6-1ubuntu1 (using .../libv4lconvert0_0.8.6-1ubuntu2_i386.deb) ... Tried the first approach and that worked famouisly. –Elder Geek Dec 9 '15 at 14:30 1 This had no effect for me.

Then ln -s /usr/bin/python2.7 /usr/bin/python To use python 2 instead. dpkg: error processing gnome-orca (--configure): Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.