Home > Dpkg Error > Dpkg Error Processing /var/cache/apt/archives/util-linux

Dpkg Error Processing /var/cache/apt/archives/util-linux

Contents

dpkg: warning: ignoring pre-dependency problem! Barratt" to [email protected] (Tue, 16 Jul 2013 21:33:09 GMT) Full text and rfc822 format available. Setting up klibc-utils (1.5.15-1ubuntu2) ... Laterz. _________________Linux Registered User # 475019Linux at Home courses How to Search Top rokytnji Post subject: Re: dpkg: error processing /var/cache/apt/archives/tzdataSOLPosted: Wed May 04, 2011 3:43 am Joined: weblink

I'm trying to adopt your vanquish the bugs attitude as well. Selecting previously deselected package libdbus-1-3. UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. dpkg: error processing gnome-orca (--configure): Package is in a very bad inconsistent state - you should reinstall it before attempting configuration. http://askubuntu.com/questions/148383/how-to-resolve-dpkg-error-processing-var-cache-apt-archives-python-apport-2-0

Dpkg Error Processing Archive /var/cache/apt/archives/

That's a bug in sysv-rc - specifically, it's #716923, which is now (just) fixed in unstable. Preparing to replace libv4lconvert0:i386 0.8.6-1ubuntu1 (using .../libv4lconvert0_0.8.6-1ubuntu2_i386.deb) ... Thanks for dropping by and for commenting :) 0 | Reply - Share Tertre5 years 2 months agogreat article, managed to install radio tray 0.6.3 with sudo apt-get build-dep radiotray before

If any of you disagree, feel free to edit accordingly. –jokerdino♦ Jun 9 '12 at 4:40 1 The python-problem-report version is part of a precise apport SRU release June 4. Unpacking bash (from .../bash_4.0-5ubuntu2_i386.deb) ... DoneThe following packages were automatically installed and are no longer required: python-libxml2 gv system-config-printer-udev python-pyorbit ghostscript-x python-gconf libmcrypt4 libgringotts2 cups-pk-helper libmhash2 libtar gpart python-cupshelpersUse 'apt-get autoremove' to remove them.The following extra Dpkg Error Processing Archive Trying To Overwrite Setting up make (3.81-6) ...

dpkg: base-files: dependency problems, but configuring anyway as you requested: base-files depends on awk; however: Package awk is not installed. Dpkg Error 1 Do you want to help us debug the posting issues ? < is the place to report it, thanks ! dpkg: regarding .../util-linux_2.20.1-5.5_amd64.deb containing util-linux, pre-dependency problem: util-linux pre-depends on libncurses5 (>= 5.5-5~) libncurses5:amd64 is unpacked, but has never been configured. Unpacking rsyslog (from .../rsyslog_4.2.0-2ubuntu5_i386.deb) ...

Request was from "Adam D. Dpkg Error Processing Cannot Access Archive No Such File Or Directory Please confirm which Ubuntu version. –david6 Jun 9 '12 at 4:06 1 @david6 Looks like he is using 12.04. Do you want to continue [Y/n]? Unpacking ubuntu-minimal (from .../ubuntu-minimal_1.175_i386.deb) ...

Dpkg Error 1

Adv Reply December 5th, 2009 #4 wojox View Profile View Forum Posts I Ubuntu, Therefore, I Am Join Date Apr 2009 Beans 8,630 Re: Failed to install or upgrade linux-image-2.6.31-16.52 Unpacking libdevmapper1.02.1 (from .../libdevmapper1.02.1_2%3a1.02.27-4ubuntu7_i386.deb) ... Dpkg Error Processing Archive /var/cache/apt/archives/ If you have came this far though... –Graeme Mar 15 '14 at 22:24 You're going to run into this kind of trouble again as you install more software. Dpkg: Error Processing Package(--configure) Setting up ubuntu-minimal (1.175) ...

Selecting previously deselected package tzdata. have a peek at these guys Setting up debianutils (2.30ubuntu3) ... Thanks for dropping by :-) 0 | Reply - Share Dante Salvatore5 years 2 months agogreat post! initctl: Unknown job: S02screen-cleanup insserv: Script martian is broken: incomplete LSB comment. Dpkg Error Processing Archive *.deb (--install)

Unpacking libtimedate-perl (from .../libtimedate-perl_1.1600-9_all.deb) ... Unpacking login (from .../login_1%3a4.1.4.1-1ubuntu2_i386.deb) ... Setting up sudo (1.7.0-1ubuntu2) ... check over here Setting up dmsetup (2:1.02.27-4ubuntu7) ...

Selecting previously deselected package mount. Dpkg Error Processing Package Dependency Problems - Leaving Unconfigured dpkg: warning: ignoring pre-dependency problem! Overwrite my /usr/share/zoneinfo folder with it.

Be careful about what you're removing (of course).

update-initramfs: Generating /boot/initrd.img-2.6.31-16-generic Running postinst hook script /usr/sbin/update-grub. /etc/default/grub: 30: options: not found User postinst hook script [/usr/sbin/update-grub] exited with value 127 dpkg: error processing linux-image-2.6.31-16-generic (--configure): subprocess installed post-installation script If you are still battling away after trying the above then you have no choice but to bring out your longsword and start swinging at dpkg's bowels: backup your dpkg status BeansHidden! Dpkg Error Processing Package Teamviewer (--install) Would you like to answer one of these unanswered questions instead?

Barratt" to [email protected] (Tue, 16 Jul 2013 21:33:06 GMT) Full text and rfc822 format available. Adv Reply December 5th, 2009 #2 [email protected] View Profile View Forum Posts Private Message 100% Pure Ubuntu Join Date Jun 2007 Location A hole in the ground Beans 809 Re: base-files depends on libpam-modules (>= 0.79-3ubuntu3); however: Package libpam-modules is not installed. this content Setting up libselinux1 (2.0.85-2ubuntu2) ...

Any help appreciated. You have Successfully Subscribed! For details and our forum data attribution, retention and privacy policy, see here JournalXtraLinux, WordPress, Genesis and other Techie things.Home Linux Beginner's Info Desktop Recovery Bash Host Flash WordPress Genesis dpkg: warning: ignoring pre-dependency problem!

Setting up util-linux (2.16-1ubuntu5) ... Unpacking console-setup (from .../console-setup_1.34ubuntu4_all.deb) ... http://ubuntuforums.org/showthread.p...hlight=dselect Thanks. Debian bug tracking system administrator .

Thanks! –Mike Grace Jan 20 '14 at 6:36 add a comment| up vote 4 down vote It might be a bug in the python-problem-report package or python-minimal package or a bad Setting up libclass-accessor-perl (0.33-1) ... dpkg: regarding .../e2fsprogs_1.41.9-1ubuntu3_i386.deb containing e2fsprogs, pre-dependency problem: e2fsprogs pre-depends on libuuid1 (>= 1.34-1) dpkg: warning: ignoring pre-dependency problem! Setting up sed (4.2.1-1) ...

Adding `diversion of /bin/sh to /bin/sh.distrib by dash' Adding `diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash' Setting up coreutils (7.4-2ubuntu1) ... Unpacking libio-string-perl (from .../libio-string-perl_1.08-2_all.deb) ... Unpacking libldap-2.4-2 (from .../libldap-2.4-2_2.4.18-0ubuntu1_i386.deb) ... Selecting previously deselected package libc6. (Reading database ... 342 files and directories currently installed.) Unpacking libc6 (from .../libc6_2.10.1-0ubuntu15_i386.deb) ...

At this stage I strongly recommend reinstalling. Setting up mountall (1.0) ... dpkg: regarding .../dpkg_1.15.4ubuntu2_i386.deb containing dpkg, pre-dependency problem: dpkg pre-depends on lzma lzma is not installed. share|improve this answer answered Jun 22 '15 at 17:35 JosephH 47168 add a comment| up vote 1 down vote The errors stem from the fact that your apt configuration mixes Squeeze

it helped me a lot 0 | Reply - Share Hide Replies ∧Lee hodson4 years 7 months agoYou're welcome! 0 | Reply - Share Shane Gelling4 years 6 months agoI'm so dpkg: regarding .../util-linux_2.16-1ubuntu5_i386.deb containing util-linux, pre-dependency problem: util-linux pre-depends on libncurses5 (>= 5.6+20071006-3) libncurses5 is unpacked, but has never been configured. dpkg: warning: ignoring pre-dependency problem!