Home > Dpkg Error > Dpkg Error Processing /var/cache/apt/archives/fglrx

Dpkg Error Processing /var/cache/apt/archives/fglrx

Contents

Try Quote: apt-get purge fglrx apt-get install firmware-linux & you should be running. Not the answer you're looking for? dmi.bios.version: 1102 dmi.board.asset.tag: To be filled by O.E.M. U12.04LTS0Apt-get commands are failing with libpython3.3 unmet dependencies0Can't install fglrx-core - help0Cannot install anything! check over here

dpkg: error processing python-apport (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of software-center: software-center depends on python-piston-mini-client (>= 0.1+bzr29); however: Package python-piston-mini-client is not configured yet. Thanx for the post, I hated that bug too… 0 | Reply - Share Hide Replies ∧Lee Hodson5 years 2 months agoIt was a fun one though and it gave me There's a link right at the bottom of the post. You might already know this but…. http://askubuntu.com/questions/148383/how-to-resolve-dpkg-error-processing-var-cache-apt-archives-python-apport-2-0

Dpkg Error Processing Archive /var/cache/apt/archives/

dpkg: error processing man-db (--configure): subprocess installed post-installation script returned error exit status 1 Setting up byobu (5.17-0ubuntu1) ... Changed in fglrx-installer-updates (Ubuntu): status: New → Confirmed Alberto Milone (albertomilone) on 2015-04-13 Changed in fglrx-installer-updates (Ubuntu): importance: Undecided → High assignee: nobody → Alberto Milone (albertomilone) Alberto Milone (albertomilone) on This is fine because I can just install the 'free Radeon driver'. Homepage: http://www.linux-foundation.org/en/LSB Original-Maintainer: Chris Lawrence Python-Version: all 1234567891011121314151617181920212223242526272829303132 Package: lsb-coreStatus: install ok installedPriority: extraSection: miscInstalled-Size: 196Maintainer: Ubuntu Core Developers Architecture: amd64Source: lsbVersion: 4.0-0ubuntu5Replaces: lsb (<< 2.0-2)Provides: lsb-core-amd64, lsb-core-noarchDepends: lsb-release, libc6

Unpacking replacement libglade2-0 ... Unpacking replacement libc-bin ... Traceback (most recent call last): File "/usr/bin/pyclean", line 33, in from debpython.namespace import add_namespace_files ValueError: bad marshal data (unknown type code) dpkg: warning: subprocess old pre-removal script returned error exit Dpkg Error Processing Archive Trying To Overwrite I'm not sure what that means because I want the drivers for my sound card - not graphics.

Page 1 of 4 123 ... Done Package 'fglrx' is not installed, so not removed You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: fglrx-driver : Depends: libfglrx (= jlinkels jlinkels View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jlinkels 01-12-2015, 07:58 AM #13 Higgsboson Member Registered: Dec 2014 http://askubuntu.com/questions/588742/packages-are-broken-with-unmet-dependencies-cannot-install-fglrx Just starting out and have a question?

Adv Reply Page 1 of 4 123 ... Dpkg Error Processing Package Dependency Problems - Leaving Unconfigured Try the upgrade again. Need to get 0 B/13.4 MB of archives. But now when I try to install man-db it still remains broken.

Dpkg Error 1

I selected 'no' and the ouput after some messages is: Code: *** The following unsupported devices are present in the machine: 01:05.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee http://www.linuxquestions.org/questions/linux-newbie-8/problem-installing-radeon-driver-packages-with-second-debian-install-4175530707/ The time now is 02:14 PM. Dpkg Error Processing Archive /var/cache/apt/archives/ Unpacking replacement coreutils ... Dpkg Error Processing Package (--configure) Reboot, and try the installation again.

Password Linux - Newbie This Linux forum is for members that are new to Linux. check my blog It would be better to disable all additional repositories (ppa's, backports and the rest) so that it was easier to trace the problem. How to work on downloaded copies of database tables in QGIS Physically locating the server more hot questions question feed about us tour help blog chat data legal privacy policy work Preparing to replace libv4l-0:i386 0.8.6-1ubuntu1 (using .../libv4l-0_0.8.6-1ubuntu2_i386.deb) ... Dpkg Error Processing Archive *.deb (--install)

asked 1 year ago viewed 2895 times active 1 year ago Linked 9 FGLRX won't install: Unable to correct problems, you have held broken packages 2 Can't Install anytime in Ubuntu to PHP Description.... 1 Description.... Are you new to LinuxQuestions.org? this content Done The following extra packages will be installed: libfglrx The following NEW packages will be installed: libfglrx 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded. 3 not

What is the status now? Dpkg Error Processing Cannot Access Archive No Such File Or Directory Try 'apt-get -f install' with no packages (or specify a solution). Is it?

This suggests that the ATI driver is not installed, the ATI driver is only partially installed, or the current ATI driver installed is an older version than the one this script

up vote 19 down vote favorite 5 Update Manager will not update even though I have over 100 updates to install. Need to get 0 B/40,3 MB of archives. At this point you can choose to either ‘re-install' the badly installed package or just leave it hanging on your system as an undetected badly installed package which you should try Dpkg Error Processing Package Teamviewer (--install) At what point in the loop does integer overflow become undefined behavior?

asked 1 year ago viewed 1511 times active 8 months ago Related 3Installation of AMD proprietary FGLRX graphics driver fails1Error Installing FGLRX driver6Slow and laggy scrolling in Firefox with FGLRX installed0cant I see that this is package from precise-proposed. I don't think I've installed it. have a peek at these guys Code: [email protected]:~$ sudo apt-get remove man-db [sudo] password for gaurav: Reading package lists...

Dont miss anything even it is small. Errors were encountered while processing: /var/cache/apt/archives/fglrx_2%3a13.350.1-0ubuntu2_amd64.de‌b E: Sub-process /usr/bin/dpkg returned an error code (1) –Joseph Feb 23 '15 at 3:06 Ok I updated the answer –Naveen Feb 23 '15 The users who voted to close gave these specific reasons:"This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very Higgsboson View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Higgsboson 01-11-2015, 06:00 PM #2 EDDY1 LQ Addict Registered: Mar 2010 Location:

Unpacking replacement libv4lconvert0 ... Then ln -s /usr/bin/python2.7 /usr/bin/python To use python 2 instead. weblima Linux - Newbie 18 05-09-2013 07:30 PM How does one install ATI Radeon HD 7730 (64 bit) driver on Debian? Reflection of "Yada yada hi dharmasya..." in Durga Saptashati?

DistroUbuntu 15.10 Wily Werewolf Re: Broken packages on Ubuntu 12.04 Ok do this Code: sudo rm -rf /var/cache/apt/archives/libc6_2.15-0ubuntu10.3_amd64.deb sudo rm -rf /var/cache/apt/archives/libc6_2.15-0ubuntu10.3_i386.deb then sudo apt-get update sudo apt-get upgrade Dont miss dpkg: error processing /var/cache/apt/archives/libc6_2.15-0ubuntu10.3_amd64.deb (--unpack): subprocess new pre-installation script returned error exit status 1 Preparing to replace libc6:i386 2.15-0ubuntu10.2 (using .../libc6_2.15-0ubuntu10.3_i386.deb) ... Higgsboson View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Higgsboson 01-12-2015, 07:27 AM #12 jlinkels Senior Member Registered: Oct 2003 Location: I AM A NEWBIE. 0 | Reply - Share Hide Replies ∧Lee hodson4 years 2 months ago┬áI can definitely help: read the article; the solution is there :p 0 | Reply

If so comment out the line by putting the # at the beginning of the line. Edit bug mail Other bug subscribers Subscribe someone else Bug attachments AptOrdering.txt (edit) BootDmesg.txt (edit) BootLog.txt (edit) CurrentDmesg.txt (edit) Dependencies.txt (edit) Df.txt (edit) Dmesg.txt (edit) DpkgHistoryLog.txt (edit) DpkgLog.txt (edit) GconfCompiz.txt (edit)