Home > Dpkg Error > Dpkg Error Processing /var/cache/apt/archives/debianutils

Dpkg Error Processing /var/cache/apt/archives/debianutils

Contents

No further changes may be made. Setting up libaudit1:i386 (1:2.4-1+b1) ... Tried the first approach and that worked famouisly. –Elder Geek Dec 9 '15 at 14:30 1 This had no effect for me. Thanks Ian ichilton Posts: 6Joined: 2005-06-16 08:54 Top by bugsbunny » 2009-02-20 19:06 A bit of digging shows that you're apparently running Sarge since that's where I found that version weblink

Unpacking startpar (0.59-3) ... After this operation, 236 kB of additional disk space will be used. It's certainly not current stable. since Linux can not burn a bluray and cdrtools willl not install because of locked administrator files etc. http://askubuntu.com/questions/148383/how-to-resolve-dpkg-error-processing-var-cache-apt-archives-python-apport-2-0

Dpkg Error 1

In this situation, however, with this exact error, I can report that it did fix the problem. Selecting previously unselected package procps. (Reading database ... 6564 files and directories currently installed.) Preparing to unpack .../procps_2%3a3.3.9-8_i386.deb ... Preparing to unpack .../xz-utils_5.1.1alpha+20120614-2+b3_i386.deb ... Tango Icons Tango Desktop Project.

Do you want to continue? [Y/n] Cannot find termcap: Can't find a valid termcap file at /usr/lib/perl5/5.005/Term/ReadLine.pm line 305 (Reading database ... 30471 files and directories currently installed.) Preparing to replace The following NEW packages will be installed: ucf 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded. Message #17 received at [email protected] (full text, mbox, reply): From: James Troup To: [email protected] Subject: Re: debianutils: readlink.1.gz also in package tetex-bin Date: 05 Dec 2000 23:08:46 +0000 Peter Maydell Dpkg Error Processing Package Dependency Problems - Leaving Unconfigured Extracting templates from packages: 29%% Extracting templates from packages: 58%% Extracting templates from packages: 88%% Extracting templates from packages: 100%% Preconfiguring packages ...

vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. How can we judge the accuracy of Nate Silver's predictions? Setting up libv4l-0:i386 (0.8.6-1ubuntu2) ... Notification sent to Peter Maydell : Bug acknowledged by developer.

Unpacking libpam-modules:i386 (1.1.8-3.1) over (1.1.3-7.1) ... Dpkg Error Processing Cannot Access Archive No Such File Or Directory I've left one comment about this question at https://bugs.launchpad.net/ubuntu/+source/apport/+bug/984944 but you should add a comment describing the steps you have gone through and the output from apt-get upgrade from above. Unpacking libsemanage1:i386 (2.3-1+b1) over (2.1.6-6) ... Setting up sysvinit (2.88dsf-58) ... (Reading database ... 7391 files and directories currently installed.) Preparing to unpack .../libstdc++6_4.9.1-19_i386.deb ...

Dpkg Error Processing Archive *.deb (--install)

Processing triggers for libc-bin (2.19-13) ... (Reading database ... 6929 files and directories currently installed.) Preparing to unpack .../libtext-charwidth-perl_0.04-7+b3_i386.deb ... http://www.osterman.com/2007/09/08/debian-trying-to-overwrite-add-shell-with-passwd/ Reading state information... Dpkg Error 1 All Content CC Legal Privacy policy About maemo.org wiki Powered by MediaWiki Log in / Register Ubuntu Overview Code Bugs Blueprints Translations Answers dpkg locked won't update from command line Asked Dpkg Error Processing Package (--configure) If any of you disagree, feel free to edit accordingly. –jokerdino♦ Jun 9 '12 at 4:40 1 The python-problem-report version is part of a precise apport SRU release June 4.

Installing new version of config file /etc/init.d/mountall.sh ... have a peek at these guys Unpacking replacement python2.7 ... Done Building dependency tree Reading state information... RK , January 2, 2009 at 06:28 Reply Ah, that worked. Dpkg Error Processing Archive Trying To Overwrite

Processing triggers for libc-bin (2.19-13) ... dpkg: error processing archive /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb (--unpack): pre-dependency problem - not installing libgcc1:amd64 Errors were encountered while processing: /var/cache/apt/archives/libgcc1_1%3a4.9.3-0ubuntu4_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) [email protected]:~$ find /etc/apt -name '*.list' Setting up libsystemd0:i386 (215-11) ... check over here Done Building Dependency Tree...

Setting up libattr1:i386 (1:2.4.47-2) ... Dpkg Error Processing Package Teamviewer (--install) Processing triggers for libc-bin (2.19-13) ... Cannot find termcap: Can't find a valid termcap file at /usr/lib/perl5/5.005/Term/ReadLine.pm line 305 (Reading database ... 30528 files and directories currently installed.) Preparing to replace debianutils 1.13 (using .../debianutils_1.13.1_sparc.deb) ...

Unpacking e2fsprogs (1.42.12-1) over (1.42.5-1.1) ...

dpkg: error processing software-center (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of oneconf: oneconf depends on python-piston-mini-client (>= 0.3+bzr32-0ubuntu1); however: Package python-piston-mini-client is not configured yet. Setting up init (1.22) ... (Reading database ... 7390 files and directories currently installed.) Preparing to unpack .../login_1%3a4.2-3_i386.deb ... please find the package shipping files in /usr/lib/python2.6/site-packages and file a bug report to ship these in /usr/lib/python2.6/dist-packages instead aborting installation of python2.6-minimal dpkg: error processing python2.6-minimal_2.6.6-5ubuntu1_i386.deb (--install): subprocess new pre-installation Subprocess Dpkg Deb Fsys Tarfile Returned Error Exit Status 2 Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [SOLVED] dpkg: error processing /var/cache/apt/archives/python2.6-minimal_2.6.6-5ubuntu1_i386.

Checking for services that may need to be restarted... Unpacking multiarch-support (2.19-13) over (2.13-38+deb7u6) ... Why don't you connect unused hot and neutral wires to "complete the circuit"? this content Processing triggers for libc-bin ... (Reading database ... 6736 files and directories currently installed.) Preparing to replace libselinux1:i386 2.1.9-5 (using .../libselinux1_2.3-2_i386.deb) ...

Setting up debconf-i18n (1.5.55) ... Processing triggers for libc-bin (2.19-13) ... (Reading database ... 6755 files and directories currently installed.) Preparing to unpack .../libbz2-1.0_1.0.6-7+b2_i386.deb ... Setting up libblkid1:i386 (2.25.2-5) ... grep command with ls -a not working properly?

Installing new version of config file /etc/init/startpar-bridge.conf ... Syntax Design - Why use parentheses when no arguments are passed? Done The following NEW packages will be installed: file libexpat1 libmagic1 libreadline6 libsqlite3-0 mime-support python python-minimal python2.6 python2.6-minimal readline-common 0 upgraded, 11 newly installed, 0 to remove and 0 not upgraded. Preparing to unpack .../startpar_0.59-3_i386.deb ...

software from this repository may not have been tested as 32 ## extensively as that contained in the main release, although it includes 33 ## newer versions of some applications which Setting up perl-base (5.20.1-5) ... (Reading database ... 6437 files and directories currently installed.) Preparing to unpack .../liblocale-gettext-perl_1.05-8+b1_i386.deb ... Processing triggers for libc-bin ... (Reading database ... 6644 files and directories currently installed.) Preparing to replace sensible-utils 0.0.7 (using .../sensible-utils_0.0.9_all.deb) ... Replacing files in old package libpam-modules:i386 (1.1.3-7.1) ...