Home > Dpkg Error > Dpkg Error Processing Tzdata

Dpkg Error Processing Tzdata

Contents

Code: debconf: Perl may be unconfigured Try Code: sudo dpkg --configure -a Code: Setting up man-db (2.5.7-2ubuntu1) ... After this operation, 88.5 MB of additional disk space will be used. SYSTEM: Compaq Presario CQ62 -- Mint 17 CinnamonREADING: Little Brother by Cory Doctorow Top EricS1 Level 1 Posts: 7 Joined: Sun Aug 15, 2010 7:20 pm Re: Problems with latest tzdata If you need to reset your password, click here. check over here

Compilation failed in require at /usr/share/perl5/Debconf/Question.pm line 8. dpkg: error processing tzdata (--configure): subprocess installed post-installation script returned error exit status 1 Errors were encountered while processing: tzdata E: Sub-process /usr/bin/dpkg returned an error code (1) A package failed BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Template.pm line 7. Related 0Installing Eclipse-cdt installs jdt and bunch of others as well1Fixing Broken Packages— /tesseract-ocr-osd_3.02-2_all.deb0Broken Package Manager: Can't fix dependencies cause of different problem0Does anybody know how I might fix this error? http://askubuntu.com/questions/179800/repair-broken-packages-dpkg-error-conflicting-actions-f-field-and-r

Dpkg Reconfigure Tzdata

dpkg: error processing /var/cache/apt/archives/tzdata_2011g-0ubuntu0.11.04_all.deb (--unpack): error creating hard link `./usr/share/zoneinfo/right/Europe/Nicosia': Invalid argument dpkg-deb: error: subprocess paste was killed by signal (Broken pipe) Errors were encountered while processing: /var/cache/apt/archives/tzdata_2011g-0ubuntu0.11.04_all.deb E: Sub-process /usr/bin/dpkg share|improve this answer edited Dec 13 '12 at 12:36 Eric Carvalho 28k1576105 answered Dec 13 '12 at 11:41 Vjatseslav Gedrovits 1113 add a comment| up vote 0 down vote Looks like asked 4 years ago viewed 17393 times active 3 years ago Linked 2 I purged TZData and now Lubuntu won't boot! Thank you for taking the time to report this bug and helping to make Ubuntu better.

BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Config.pm line 7. Can find any other references to this error on the net.Linux Mint still works, but I can't update any packages or install new ones due to this error.Help!--Eric Last edited by Reported by: Anton Martchukov Date: Sat, 12 May 2012 21:15:02 UTC Severity: important Found in versions tzdata/2012c-1, tzdata/2012c-0squeeze1 Done: Aurelien Jarno Bug is archived. Dpkg Error Processing Package Oracle-java8-installer (--configure) Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, chunk 3.

Following what I did to get out of trouble. 1. Sudo Dpkg Reconfigure Tzdata By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. I had to reinstall system, because I could not install or delete anything. Compilation failed in require at /usr/share/perl5/Debconf/Config.pm line 7.

Update packages with update-manager (includes tzdata) Next try to copy messages: [email protected]:~$ env LANGUAGE=en sudo apt-get install tzdata Reading package lists... Dpkg Error Processing Google-chrome-stable (--install) Should I serve jury duty when I have no respect for the judge? However, I am not sure which one of tzdata or selinux (policycoreutils) is to blame. I'm so new to this so please could you explain more in details?

Sudo Dpkg Reconfigure Tzdata

Trying to recover: Setting up tzdata (2012c-1) ... Done You might want to run 'apt-get -f install' to correct these. Dpkg Reconfigure Tzdata dpkg: error processing cups (--configure): subprocess installed post-installation script returned error exit status 9 Errors were encountered while processing: man-db tzdata ufw cups-bsd cups Adv Reply September 21st, 2011 #4 Dpkg Error Processing Package Teamviewer (--install) BEGIN failed--compilation aborted at /usr/lib/perl/5.10/POSIX.pm line 19.

BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Question.pm line 8. check my blog Then run your command. Have a Happy Penguin! Compilation failed in require at /usr/share/perl5/Debconf/Log.pm line 10. Dpkg Error Processing Package Mysql-server-5.6 (--configure)

Do you want to continue [Y/n]? if more information will be needed, tell me and'll give. Bhavesh Gadoya (businessonline190) said on 2014-07-05: #2 I didn't get it what you said?? this content Notification sent to Anton Martchukov : Bug acknowledged by developer. (Thu, 14 Jun 2012 09:12:16 GMT) Full text and rfc822 format available.

BEGIN failed--compilation aborted at /usr/lib/perl/5.10/POSIX.pm line 19. Dpkg Error Processing Package Teamviewer (--install) Dependency Problems - Leaving Unconfigured I reinstalled policicoreutils, and see what happens. Evo2.

Adv Reply September 22nd, 2011 #8 ajsoulmate View Profile View Forum Posts Private Message Just Give Me the Beans!

Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Browse other questions tagged apt updates dpkg dependencies or ask your own question. evo2 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by evo2 07-04-2012, 06:26 PM #12 kaz2100 Senior Member Registered: Apr 2005 Location: Dpkg Error Processing Package Linux-generic (--configure) History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in.

I checked another penguin, which does not choke, and found that "CONFIG_SECURITY_SELINUX_DISABLE" was "Y". Compilation failed in require at /usr/share/perl5/Debconf/Question.pm line 8. Compilation failed in require at /usr/share/perl5/Debconf/Log.pm line 10. have a peek at these guys Thanks. –yinon Aug 24 '12 at 11:26 You're missing a dash in "-force", this is interpreted as the equivalent of "-f -o -r c -e" -- do you get

Look under the Package menu entry. Uk transit Visa and USA visit visa I can't put a picture, title and author in the same page Can we say "He is accountable but not blamable" ? dpkg: error processing ufw (--configure): subprocess installed post-installation script returned error exit status 9 Setting up cups-bsd (1.4.3-1ubuntu1.5) ... Or did you log in as root?

Donetzdata is already the newest version.0 upgraded, 0 newly installed, 0 to remove and 21 not upgraded.1 not fully installed or removed.After this operation, 0B of additional disk space will be asked 2 years ago viewed 483 times active 2 years ago Related 3Getting dpkg-buildpackage depencency errors when using apt-get install source --compile0Problems when installing any package using apt-get install-2After distr upgrade Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search Mark as duplicate Convert to a question Link a related branch Link to CVE Duplicates of this bug Bug #807619 You are not directly subscribed to this bug's notifications.

Report a bug This report contains Public information Edit Everyone can see this information.