Home > Dpkg Error > Dpkg Error Processing Tex-common -configure

Dpkg Error Processing Tex-common -configure

Running mktexlsr /var/lib/texmf ... equivs can be installed by Synaptic or by aptitude or apt-get from the repositories: sudo apt-get install equivs equivs is able to create Debian packages providing information to the local package Merged 824835 824847 824849 824853 824862 824889 824890 824914 824940 824960 Request was from Norbert Preining to [email protected] (Mon, 23 May 2016 06:00:27 GMT) Full text and rfc822 format available. Thanks. http://thewebparrots.com/dpkg-error/dpkg-error-processing-php5-common-purge.php

On a related note: This does not look OK, is it checking for texlive-base or for context?? This may take some time... ^M updmap-sys failed. How can I have low-level 5e necromancer NPCs controlling many, many undead in this converted adventure? Affecting: tex-common (Ubuntu Trusty) Filed here by: Brian Murray When: 2014-08-20 Confirmed: 2014-08-20 Package (Find…) Status Importance Milestone Triaged High Ubuntu ubuntu-14.04.4 Assigned to Nobody Me Comment on this change (optional) this

Thank you for reporting the bug, which will now be closed. Please disregard. Trying to create safe website where security is handled by the website and not the user equations with double absolute value proof Is it permitted to not take Ph.D.

Reply Christoph Bier says February 14, 2010 at 6:08 pm Has anybody succeeded in getting rid of tex-common? Run apt-get or other package management interface software to continue with configuration Vladimir Dobriakov (vladimir-geekq) wrote on 2014-06-04: #12 Same problem on upgrade from 12.04 LTS to 14.04 LTS. Reported by: ael Date: Wed, 9 May 2012 15:27:01 UTC Severity: normal Tags: lfs Found in version tex-common/3.10 Fixed in version tex-common/3.11 Done: Norbert Preining Bug is archived. dpkg: error processing archive texlive-local_2014-1_all.deb (--install): conflicting packages - not installing texlive-local Errors were encountered while processing: texlive-local_2014-1_all.deb What did I do wrongly?

It gave me an error when the upgrade finished. Browse other questions tagged texlive ubuntu or ask your own question. No further changes may be made. What would happen if I created an account called 'root' Where (or to whom) do sold items go?

What is fungibility and why does it matters? Bug archived. students who have girlfriends/are married/don't come in weekends...? Install tex-common using synaptic package manager 6.

Copy sent to Debian TeX maintainers . (Wed, 09 May 2012 15:54:04 GMT) Full text and rfc822 format available. you could check here texlive ubuntu share|improve this question edited Dec 9 '14 at 16:41 asked Dec 8 '14 at 20:57 I Like to Code 2,66321535 Do you already have another install on Building a tex-common dummy with the following control file solved the problem: Section: tex Package: tex-common Version: 1.18 Provides: tex-common Description: tex-common dummy package This package provides dpkg with the information apt-get stopped PDA View Full Version : Installed tex-gyre pkg from lucid on karmic.

I hope there won't be any problem. http://thewebparrots.com/dpkg-error/dpkg-error-processing-smartmontools-configure.php This wasn't a show-stopper, and in any case I am not updating production machines away from LTS yet. For instance you could install Kile without recommended packages and select really needed dependencies. Invariants of higher genus curves Retrieving values() from a Map of Sets in SOQL query Why aren't Muggles extinct?

Setting up tex-common (3.10) ... I just got the TeXworks and am using it now. Speed and Velocity in German How do I make this simple program work for any string? http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php Log in / Register Ubuntutex-common package Overview Code Bugs Blueprints Translations Answers package tex-common 4.04 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1 Bug #1236951 reported

Reply Pingback: LaTeX, Unicode, Kile, TeXmaker, Ubuntu Gnome, and SCIM /SKIM | DomPress Leave a Reply Cancel reply Required fields are marked * Name * Email * Website Comment ← Previous Browse other questions tagged updates 15.04 texlive or ask your own question. Best Christoph Reply Christoph Bier says February 15, 2010 at 12:31 am I got an answer on the Ubuntu mailing list by sktsee: begin{quote} Not real familiar with equivs, but it

Request was from James Cowgill to [email protected] (Fri, 20 May 2016 12:54:39 GMT) Full text and rfc822 format available.

Reply Stefan Kottwitz says February 15, 2010 at 9:24 pm Hi Christoph, thank you for sharing this information! Do you want to continue? [Y/n] y (Reading database ... 275255 files and directories currently installed.) Preparing to unpack .../texlive-pstricks-doc_2014.20141024-1_all.deb ... What am I? There is always problem in the installation of the deb file.

I remember I might have installed some texlive related packages for installing some pdf programs. Install texlive following the instructions on http://tug.org/texlive/ (Installation from dpkg or Ubuntu software centre or synaptic package manager don't work for me.) 7. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the have a peek at these guys Registering documents with dhelp...

MATilley (matilley) wrote on 2014-03-27: #7 Apologies, above comment associated with another issue.