Home > Dpkg Error > Dpkg Error Processing Sasl2-bin -configure

Dpkg Error Processing Sasl2-bin -configure

Unpacking replacement php5-intl ... Stopping policyd-weight (incl. Get:1 http://debian.mirrors.ovh.net/debian/ wheezy/main libpq5 amd64 9.1.13-0wheezy1 [137 kB] Get:2 http://debian.mirrors.ovh.net/debian/ wheezy/main libsasl2-modules-sql amd64 2.1.25.dfsg1-6+deb7u1 [67,5 kB] Preconfiguring packages ... insserv: exiting now without changing boot order! http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php

Or is it rather a problem of the paramaters that puppet passes to apt-get? #2 Updated by Brice Figureau over 6 years ago Peter Meier wrote: The installation fails because of lzma is already the newest version. bash is already the newest version. Unpacking libpq5 (from .../libpq5_9.1.13-0wheezy1_amd64.deb) ... my review here

Get:1 http://ftp.ch.debian.org lenny/main postfix 2.5.5-1.1 [1224kB] Preconfiguring packages … Warning: Newline present in parameters passed to debconf. Unpacking libsasl2-modules-sql:amd64 (from .../libsasl2-modules-sql_2.1.25.dfsg1-6+deb7u1_amd64.deb) ... Unpacking replacement policyd-weight ... courier-pop-ssl is already the newest version.

After upgrade debian (and plesk) from squeeze to wheezy it stoped to work sending emails with: "SASL LOGIN authentication failed: no mechanism available" error. proftpd-mod-mysql is already the newest version. Möchten Sie fortfahren [J/n]? I therefore changed the config and tried to purge both problematic packages sasl2-bin and nfs-kernel-server.

Bug #2777 Puppet/Debian always fails to install all packages (only the first time)z Added by Nico Schottelius over 6 years ago. May not be the case with yours but I'd check it, to be sure, else you'll end up being used for spam. Reading state information... http://phil.lavin.me.uk/2011/11/solved-debian-wheezy-sasl-login-authentication-failed-no-mechanism-available/ The following extra packages will be installed: db4.6-util Suggested packages: mail-reader postfix-cdb postfix-ldap postfix-mysql postfix-pcre postfix-pgsql resolvconf The following packages will be REMOVED: exim4-base exim4-config exim4-daemon-light The following NEW packages will

libmysqlclient18 is already the newest version. update-rc.d: error: insserv rejected the script header dpkg: error processing package sasl2-bin (--purge): subprocess installed post-removal script returned error exit status 1 Errors were encountered while processing: sasl2-bin • Take the at is already the newest version. Removing exim4-config … dpkg: exim4-daemon-light: dependency problems, but removing anyway as you request: bsd-mailx depends on exim4 | mail-transport-agent; however: Package exim4 is not installed.

Reported by: Ian Jackson Date: Thu, 22 Dec 2011 18:21:11 UTC Severity: normal Tags: unreproducible Found in version cyrus-sasl2/2.1.23.dfsg1-7 Done: Roberto C. I'm afraid the system on which this occured is no longer in existence (it has been reinstalled since). Log in / Register Ubuntucyrus-sasl2 package Overview Code Bugs Blueprints Translations Answers Bug #1581824 Comment #1 Comment 1 for bug 1581824 Hadmut Danisch (hadmut) wrote on 2016-05-14: #1 It seems to libcrypt-cbc-perl is already the newest version.

If you would like to use all features of this site, it is mandatory to enable JavaScript. check my blog Reply Gonzalo 25 April, 2013 Ohh! pbzip2 is already the newest version. Adv Reply December 27th, 2009 #4 dcstar View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Feb 2005 Location Melbourne, Australia Beans 13,510 DistroUbuntu 14.04

Please contact [email protected] immediately.) -- 714601: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=714601 Debian Bug Tracking System Contact [email protected] with problems [Message part 2 (message/rfc822, inline)] From: Andreas Beckmann To: Debian Bug Tracking System Subject: dpkg: exim4-daemon-light: dependency problems, but removing anyway as you request: rt3.6-clients depends on exim4 | mail-transport-agent; however: Package exim4 is not installed. Tango Icons © Tango Desktop Project. http://thewebparrots.com/dpkg-error/dpkg-error-processing-ssl-cert-configure.php vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd.

libemail-valid-perl is already the newest version. Any suggestions? gzip is already the newest version.

Send a report that this bug log contains spam.

I also got this error during another previous attempt (after the crashed attempt but before the attempt referred to above): Code: E: Could not get lock /var/cache/apt/archives/lock - open (11: Resource Log in or register to post comments #2 Fri, 05/01/2015 - 12:22 partaload INFO - 2015-05-01 12:45:59 - Started installation log in /root/virtualmin-install.log
DEBUG - 2015-05-01 12:45:59 - Install mode: full

Please use the Forum search and Wiki search for immediate help Please mark your thread as Solved when appropriate New to technical forums?: How To Ask Questions The Smart Way Adv Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd. And sasl (and libsasl* was installed). have a peek at these guys If the backup file already exists, it will be overwritten.