Home > Dpkg Error > Dpkg Error Processing Python-gtk2-dev

Dpkg Error Processing Python-gtk2-dev

libc-dev-bin depends on libc6 (<< 2.14); however: Package libc6 is not configured yet. Done0 upgraded, 0 newly installed, 0 to remove and 124 not upgraded.1 not fully installed or removed.Need to get 0B/150kB of archives.After this operation, 0B of additional disk space will be Adv Reply August 10th, 2015 #4 Bashing-om View Profile View Forum Posts Private Message Ubuntu Member Join Date Jul 2010 Location ozarks, Arkansas, USA Beans 11,543 DistroXubuntu 14.04 Trusty Tahr https://wiki.ubuntu.com/UnansweredPo.../SolvedThreads we will have more fun later THE current(cy) in Documentation: https://help.ubuntu.com/community/PopularPages Happy ubuntu'n ! check over here

It removes everything but the lock file from /var/cache/apt/archives/ and /var/cache/apt/archives/partial/... The problem was that I've added alternative for python and pyversions does not followed both symbolic link. And after an extended postponed holiday weekend the family, I'm finally able to get this fixed! Last modified: Sun Oct 9 13:12:13 2016; Machine Name: buxtehude Debian Bug tracking system Copyright (C) 1999 Darren O.

Unfortunately I get the following error: sudo dpkg -P python-gtk2-dev dpkg: error processing package python-gtk2-dev (--purge): package is in a very bad inconsistent state; you should reinstall it before attempting a Prefer apt-get/aptitude from the command line. My question was not so much that you didn't use the GUI, but that you downloaded (as opposed to using apt-get) and installed an application that wasn't available in the repositories man apt-get install install is followed by one or more packages desired for installation or upgrading...

upstart depends on libudev0 (>= 151); however: Package libudev0 is not configured yet. dpkg: error processing python-gtk2-dev (--remove): subprocess installed pre-removal script returned error exit status 1 dpkg: error while cleaning up: subprocess installed post-installation script returned error exit status 1 Errors were encountered There is no bug 551137, all this mess is my faultand I apologize for it. Josselin Mouette : :' : `. `' “I recommend you to learn English in hope that you in `- future understand things” -- Jörg Schilling [signature.asc (application/pgp-signature, inline)] Information forwarded to

libgtk2.0-dev depends on libpango1.0-dev (>= 1.20); however: Package libpango1.0-dev is not configured yet. Jan 7th 2013,08:17 PM #6 SteveRiley View Profile View Forum Posts View Blog Entries Visit Homepage View Articles Pan-Galactic Quordlepleen Join Date Jul 2011 Location Seattle, WA, USA Posts 9,675 Tango Icons Tango Desktop Project. libgtk2.0-dev depends on libcairo2-dev (>= 1.6.4-6.1); however: Package libcairo2-dev is not configured yet.

Report a bug This report contains Public information Edit Everyone can see this information. Pleased you have resolution and as well provided the solution. If you leave it as an undetected package, dpkg will not automatically update it and will try to re-install it should it be a dependency of other packages that you later Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson. [Bug 1277331] Re: package update-notifier-common 0.147.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 Ian Hulin 1277331 at bugs.launchpad.net

You're welcome for the information. https://bugs.debian.org/551137 it helped me a lot 0 | Reply - Share Hide Replies ∧Lee Hodson5 years 2 months agoYou're welcome 0 | Reply - Share Sliksoft4 years 7 months agogreat post! Pawel -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.10 (GNU/Linux) iQEcBAEBAgAGBQJLQ2iCAAoJEG1kTXpiYtGPInUH/RECI4fAFcAcoO072CDPW7t9 mf5BP310uh9uos5f6+m1QOFjjzzWNkW/XlY7T8lem2MOnPfe6fjR0vtKDVdm2DLQ zVza+MGPYAMBhGgYKrZsiuezKuqiL6bp5XvhdgDJKgY2Z5y/15O9PUDN7lXPiUlD gE0WRuWgYGpkZZZ0YQkYm96hbyVanijXRW/r2XRQ6+7x78FWkJjuWZywHln86wog vopotJ1lsxfqPhLx1Vwl2DrmTu0WKygylg/pd39SW3WNYAnFmnqm2ehuOqlhakti 5vKY3V51CyBlcYMa/DIvrzms+v0bbvzi7i0musYcYJ7G3lBq/b+i69Z/MvAn9zU= =a/gz -----END PGP SIGNATURE----- Reply sent to Emilio Pozuelo Monfort : You have taken responsibility. (Wed, 06 Copy sent to Sebastien Bacher . (Mon, 04 Jan 2010 18:03:24 GMT) Full text and rfc822 format available.

After this operation, 0B of additional disk space will be used. (Reading database ... 130275 files and directories currently installed.) Preparing to replace python-gtk2-dev 2.16.0-1 (using .../python-gtk2-dev_2.16.0-1_all.deb) ... http://thewebparrots.com/dpkg-error/dpkg-error-processing-python-support-configure.php The downside to installing from source code (i.e not through Apt, Aptitude, Yum or dpkg) is that your regular package manager will not know that the software has been installed. Adv Reply August 11th, 2015 #6 Bashing-om View Profile View Forum Posts Private Message Ubuntu Member Join Date Jul 2010 Location ozarks, Arkansas, USA Beans 11,543 DistroXubuntu 14.04 Trusty Tahr I recommend you try to re-install immediately.

Not the answer you're looking for? I'm trying to adopt your vanquish the bugs attitude as well. Rest assured, those packages are still installed/semi-installed but dpkg is no longer aware of them. this content it helped me a lot 0 | Reply - Share Hide Replies ∧Lee hodson4 years 7 months agoYou're welcome! 0 | Reply - Share Shane Gelling4 years 6 months agoI'm so

Future revisions of the specification and this package maysupport the LSB on additional architectures and kernels..The intent of this package is to provide a best current practice wayof installing and running https://bugs.launchpad.net/bugs/1277331 Title: package update-notifier-common 0.147.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 Status in "update-notifier" package in Ubuntu: Expired Bug description: - ProblemType: Package DistroRelease: Ubuntu Setting up python-debian (0.1.21+nmu2ubuntu1) ...

The next time you find you cannot add software into your Ubuntu distro because you're getting errors that look like or totally unlike this one: PHP Reading package lists...

Acknowledgement sent to Paweł 'kMa' Kramarzewski : Extra info received and forwarded to list. libcairo2-dev depends on libpng12-dev; however: Package libpng12-dev is not configured yet. Selecting previously deselected package python-distutils-extra. (Reading database ... 458474 files and directories currently installed.) Preparing to replace python-distutils-extra 2.12 (using .../python-distutils-extra_2.12_all.deb) ... You have Successfully Subscribed!

sorry, got a little carried away there. Thanx for the post, I hated that bug too… 0 | Reply - Share Hide Replies ∧Lee Hodson5 years 2 months agoIt was a fun one though and it gave me Isolate the one in question and make the proper edit ? have a peek at these guys Acknowledgement sent to Николай Федосов : Extra info received and forwarded to list.

Unpacking replacement python-debian ... Acknowledgement sent to [email protected]: Extra info received and forwarded to list. Done Building dependency tree Reading state information... Few weeks ago i have linked my default python to python2.6 > and that was a problem and when I came back to the previous settings > there was no errors.

My issue was ‘Errors were encountered while processing:gnomeradio', and being a newbie, I had no idea how to deal with it. dpkg: error processing libc6 (--configure): libc6:amd64 2.13-20ubuntu5.3 cannot be configured because libc6:i386 is in a different version (2.13-20ubuntu5.1) dpkg: dependency problems prevent configuration of libudev0: libudev0 depends on libc6 (>= 2.8); To check this please run: pyversions --default python -V file /usr/bin/python Launchpad Janitor (janitor) wrote on 2014-03-06: #3 Status changed to 'Confirmed' because the bug affects multiple users. UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

Bootnote: You can use Aptitude to "Hold" partially installed packages and packages that prevent others from being installed. How do computers calculate sin values? Copy sent to Sebastien Bacher . (Mon, 04 Jan 2010 12:12:03 GMT) Full text and rfc822 format available. After this operation, 0B of additional disk space will be used.

dpkg: warning: overriding problem because --force enabled: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal. (Reading database ... 130275 files and directories Topology and the 2016 Nobel Prize in Physics Is it a fallacy, and if so which, to believe we are special because our existence on Earth seems improbable? Many thanks! 0 | Reply - Share Hide Replies ∧Lee Hodson5 years 8 months agoVery welcome. 0 | Reply - Share Corduene5 years 5 months agoThank you very much!