Home > Dpkg Error > Dpkg Error Processing Python-gtk2-dev -configure

Dpkg Error Processing Python-gtk2-dev -configure

Jeff Rivett (jrweb02) said on 2013-11-23: #4 Doing a dist-upgrade didn't work. What are the drawbacks of the US making tactical first use of nuclear weapons against terrorist sites? Done Building dependency tree Reading state information... Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the http://thewebparrots.com/dpkg-error/dpkg-error-processing-python-gtk2-dev.php

Done Building dependency tree Reading state information... Thank you for your time.Pawel-----BEGIN PGP SIGNATURE-----Version: GnuPG v1.4.10 (GNU/Linux)iQEcBAEBAgAGBQJLQ2iCAAoJEG1kTXpiYtGPInUH/RECI4fAFcAcoO072CDPW7t9mf5BP310uh9uos5f6+m1QOFjjzzWNkW/XlY7T8lem2MOnPfe6fjR0vtKDVdm2DLQzVza+MGPYAMBhGgYKrZsiuezKuqiL6bp5XvhdgDJKgY2Z5y/15O9PUDN7lXPiUlDgE0WRuWgYGpkZZZ0YQkYm96hbyVanijXRW/r2XRQ6+7x78FWkJjuWZywHln86wogvopotJ1lsxfqPhLx1Vwl2DrmTu0WKygylg/pd39SW3WNYAnFmnqm2ehuOqlhakti5vKY3V51CyBlcYMa/DIvrzms+v0bbvzi7i0musYcYJ7G3lBq/b+i69Z/MvAn9zU==a/gz-----END PGP SIGNATURE-------To UNSUBSCRIBE, email to debian-bugs-dist-***@lists.debian.orgwith a subject of "unsubscribe". Try 'apt-get -f install' with no packages (or specify a solution). Need to get 5,828 kB of archives.

Hi everyone,I am running Ubuntu 14..04 and I ran into this problem: trying to remove (from Synaptic) package 'python-gtk2-dev' I get this error message:Removing python-gtk2-dev (2.24.0-3ubuntu3) ...dpkg: error processing package python-gtk2-dev Pawel -- System Information: Debian Release: squeeze/sid APT prefers unstable APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental') Architecture: amd64 (x86_64) Kernel: Linux 2.6.32-trunk-amd64 (SMP w/2 CPU cores) ANSI_X3.4-1968) Shell: /bin/sh Maybe I just don't know how to use apt-get, but if anyone could point me in the right direction here, it'd be greatly appreciated! Is there a way to prove that HTTPS is encrypting the communication with my site?

Done Correcting dependencies... Few weeks ago i have linked my default python to python2.6and that was a problem and when I came back to the previous settingsthere was no errors. How do I debug an emoticon-based URL? Done Building dependency tree Reading state information...

Done Calculating upgrade... I guess my next step should be to work through the Package Manager Troubleshooting steps (https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure) and post the results here. Control files, control files; What is that control file doing ! http://www.scoptalk.com/p/m/q/p45-061789-16749-problem-removing-python-gtk2-dev.html Done Building dependency tree...

This should NOT be done unless you know exactly what you are doing! Done0 upgraded, 0 newly installed, 0 to remove and 124 not upgraded.1 not fully installed or removed.Need to get 0B/150kB of archives.After this operation, 0B of additional disk space will be Saffron and coloration - is there a way to know why it gave the wrong color? GBiz is too! Latest News Stories: Docker 1.0Heartbleed Redux: Another Gaping Wound in Web Encryption UncoveredThe Next Circle of Hell: Unpatchable SystemsGit 2.0.0 ReleasedThe Linux Foundation Announces Core Infrastructure

I recently downloaded and installed a 32-bit DEB package by mistake. useful source Question information Language: English Edit question Status: Solved For: Ubuntu apt Edit question Assignee: No assignee Edit question Solved by: Jeff Rivett Solved: 2013-11-23 Last query: 2013-11-23 Last reply: 2013-11-22 Related What is fungibility and why does it matters? Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications.

Any other suggestions, please ? check my blog Pawel -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.10 (GNU/Linux) iQEcBAEBAgAGBQJLQ2iCAAoJEG1kTXpiYtGPInUH/RECI4fAFcAcoO072CDPW7t9 mf5BP310uh9uos5f6+m1QOFjjzzWNkW/XlY7T8lem2MOnPfe6fjR0vtKDVdm2DLQ zVza+MGPYAMBhGgYKrZsiuezKuqiL6bp5XvhdgDJKgY2Z5y/15O9PUDN7lXPiUlD gE0WRuWgYGpkZZZ0YQkYm96hbyVanijXRW/r2XRQ6+7x78FWkJjuWZywHln86wog vopotJ1lsxfqPhLx1Vwl2DrmTu0WKygylg/pd39SW3WNYAnFmnqm2ehuOqlhakti 5vKY3V51CyBlcYMa/DIvrzms+v0bbvzi7i0musYcYJ7G3lBq/b+i69Z/MvAn9zU= =a/gz -----END PGP SIGNATURE----- -- To UNSUBSCRIBE, email to [email protected] with a subject of "unsubscribe". Asked by Jeff Rivett on 2013-11-22 Running Ubuntu Desktop 12.04.3 64 bit. Trouble?

How much does a hat of disguise cost exactly? Isolate the one in question and make the proper edit ? Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: compiz : Depends: compiz-core (>= 1:0.9.11.2+14.04.20140714-0ubuntu1) but it is not going to be this content For example, if I run incrontab and create a file with the following comment lines: # Only put 1 space between fields 2 and 3!

Done 0 upgraded, 0 newly installed, 0 to remove and 124 not upgraded. 1 not fully installed or removed. Is there a fix? What would happen if I created an account called 'root' How much should the average mathematician know about foundations?

Affecting: gnome-python-extras (Ubuntu) Filed here by: Crispin Flowerday When: 2006-09-29 Confirmed: 2006-10-06 Assigned: 2006-09-29 Started work: 2006-10-06 Completed: 2006-10-06 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi

After this operation, 15.6 MB of additional disk space will be used. What would happen if I created an account called 'root' What is fungibility and why does it matters? Few weeks ago i have linked my default python to python2.6 and that was a problem and when I came back to the previous settings there was no errors. Contact ***@lists.debian.org Josselin Mouette 2010-01-04 18:10:03 UTC PermalinkRaw Message Post by Pawe�� KramarzewskiPreparing to replace python-gtk2-dev 2.16.0-1 (using .../python-gtk2-dev_2.16.0-1_all.deb) ...dpkg: warning: old pre-removal script returned error exit status 1What is the

Now i want to run my inbuild webcam, can sb tell me how to do it???? Syntax Design - Why use parentheses when no arguments are passed? DoneBuilding dependency treeReading state information... have a peek at these guys Very simple number line with points English equivalent of the Portuguese phrase: "this person's mood changes according to the moon" Color replacement tool changes to grey (instead of white).

There is no bug 551137, all this mess is my faultand I apologize for it. I posted only one question on AskUbuntu, and it was 3 days ago. –El Zo Nov 26 '14 at 14:38 add a comment| 1 Answer 1 active oldest votes up vote Contradiction between law of conservation of energy and law of conservation of momentum? more hot questions question feed lang-py about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation

dpkg: error processing /var/cache/apt/archives/python-gnome2-extras-dev_2.14.2-0ubuntu3_all.deb (--unpack): trying to overwrite `/usr/include/pygda-1.2/pygdavalue_conversions.h', which is also in package python2.4-gnome2-extras Perhaps there needs to be a replaces or conflicts or something. How to download YouTube videos via HTTPS

Contact Content Removal Privacy Policy & Terms linux.debian.bugs.dist Discussion: Bug#551137: E: Sub-process /usr/bin/dpkg returned an error code (1) (too old to reply) Pawe�� The following extra packages will be installed: compiz The following packages will be REMOVED: libcompizconfig0 The following packages will be upgraded: compiz 1 upgraded, 0 newly installed, 1 to remove and Second, my problem is, I can't install anything since a while via apt-get, I suspect it happened when I tried to install Deeping desktop a couple of days ago, I modified

Unfortunately I get the following error: sudo dpkg -P python-gtk2-dev dpkg: error processing package python-gtk2-dev (--purge): package is in a very bad inconsistent state; you should reinstall it before attempting a more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed https://wiki.ubuntu.com/UnansweredPostsTeam/SolvedThreads we will have more fun later Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support •

Afterwards, when I use apt-get -f install, I get this: Reading package lists... Can I use half-lap joint for table breadboard? Traceback (most recent call last): File "/usr/bin/pycompile", line 290, in main() File "/usr/bin/pycompile", line 263, in main options.force, options.optimize, e_patterns) File "/usr/bin/pycompile", line 155, in compile for fn, versions_to_compile in Need to get 86.0 MB of archives.

Report a bug This report contains Public information Edit Everyone can see this information. Albert Santoni (gamegod) wrote on 2006-10-06: #4 Thanks for the help Crispin, but when I do an "apt-get remove python-gnome2-extras-dev", I get the following: ~$ sudo apt-get remove python-gnome2-extras-dev Reading package asked 1 year ago viewed 2640 times active 1 year ago Related 9Can't install sun-java6-bin package on Ubuntu Hardy (8.04)0Install Aptana 2 on Ubuntu2How to create mongodb package to install with Uk transit Visa and USA visit visa Writing referee report: found major error, now what?

Color saturation/transparency problem What precisely differentiates Computer Science from Mathematics in theoretical context? I got the same errors as before: $ sudo apt-get -y -f dist-upgrade Reading package lists...