Home > Dpkg Error > Dpkg Error Processing Python-gmenu -configure

Dpkg Error Processing Python-gmenu -configure

Reason: Adding more info Classic Gnome Guide Adv Reply June 29th, 2011 #8 cmcanulty View Profile View Forum Posts Private Message Ubuntu Cappuccino Scuro Join Date Aug 2005 Location Northern DoneBuilding dependency tree Reading state information... It is required to use a higher-level tool, like apt-get, to fetch anything from repositories. Logged Fedora package maintainer for Code::BlocksJens' Debian - nightlies (and release)Fedora [23 - 25]- and CentOS/RedHat 7 - nightlies Datajunkie Single posting newcomer Posts: 3 Re: Won't install on ubuntu lucid check over here

google-chrome-stable depends on libstdc++6 (>= 4.6); however: Version of libstdc++6 on system is 4.4.3-4ubuntu5.1. Browse other questions tagged linux google-chrome backtrack-linux or ask your own question. This means, that apt-get and aptitude can resolve dependencies and get required packages from repository, but dpkg cannot, because it knows nothing about repositories. Top madhan Admin Tonidoid Posts: 8583 Joined: Tue Dec 30, 2008 12:13 am Location: Austin, TX, USA Contact: Contact madhan Website Twitter Re: cannot install sync-client on Linux Mint Quote Postby

sudo dpkg --install google-chrome-stable_current_i386.deb share|improve this answer answered Sep 15 '14 at 6:46 Mukesh Chapagain 12k96287 add a comment| up vote 1 down vote please correct your command dpkg -i google-chrome-stable_current_i386.deb I am able to go in and add my connection and successfully connect to my server. Thank you Adv Reply June 29th, 2011 #5 psusi View Profile View Forum Posts Ubuntu addict and loving it Join Date Sep 2005 Location Orlando, FL Beans 3,980 DistroUbuntu Development

You need a higher-level tool (eg dselect or apt-get) for that. Done The following NEW packages will be installed: xrdb The following packages have been kept back: gnome-accessibility-themes gnome-themes libgnomemm-2.6-dev locales The following packages will be upgraded: gnome-games-data python-gmenu 2 upgraded, 1 Posts: 7061 Re: Won't install on ubuntu lucid « Reply #1 on: July 29, 2010, 07:04:40 am » You try to install 8.02 over 10.05, this does not work.You can use bcdudley, Sep 15, 2011 #3 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet Your name or email address: Do you already have

Kind regards, rozenberg, Sep 15, 2011 #2 bcdudley Messages: 22 Thank you for the response. Processing triggers for menu ... Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. https://bugs.launchpad.net/bugs/713331 DistroUbuntu 12.04 Precise Pangolin Re: install gdiskdump problem Even though you have python 2.7 installed, it is trying to use 2.6 to install the program.

The WinXP/2003 32 bit machines are the ones that work. If those answers do not fully address your question, please ask a new question. 2 @Braiam: how can this question be a duplicate of a question posted three months later? Fixed with this upload: gnome-menus (2.15.91-0ubuntu2) edgy; urgency=low . * debian/control.in: - updated Replaces version (Ubuntu: #56984) Changed in gnome-menus: assignee: nobody → desktop-bugs status: Unconfirmed → Fix Released importance: Untriaged mysql-workbench-gpl depends on python-pysqlite2; however: Package python-pysqlite2 is not installed.

Rebuilding /usr/share/applications/desktop.en_US.utf8.cache... Ream (edreamleo) importance: Undecided → Low See full activity log To post a comment you must log in. URL: Previous message: ubuntu 6.06.1 released Next message: apt-get problems Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the ubuntu-users Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...

Unable to pass result of one command as argument to another Syntax Design - Why use parentheses when no arguments are passed? check my blog Thanks! Traceback (most recent call last): File "/usr/bin/pycentral", line 7, in ? I'm sorry to ask this, but can you remove your answer?

What is fungibility and why does it matters? dpkg: dependency problems prevent configuration of google-chrome-stable: google-chrome-stable depends on gconf-service; however: Package gconf-service is not installed. Maybe in the Synaptic Manager remove python 2.6 and try it again. this content I had codeblocks running in ubuntu hardy and have a huge program setup in codeblocks.

Join them; it only takes a minute: Sign up dpkg: need an action option up vote 1 down vote favorite Installing Google Chrome On Backtrack 5r3 but i m getting error DoneBuilding dependency tree Reading state information... patch for PyQt4.QTCore ? >> >> -- >> You received this bug notification because you are a member of The Leo >> editor team, which is subscribed to leo-editor. >> https://bugs.launchpad.net/bugs/713331

[email protected]:~# now this error [email protected]:~# dpkg -i google-chrome-stable_current_i386.deb (Reading database ... 266492 files and directories currently installed.) Preparing to replace google-chrome-stable 33.0.1750.152-1 (using google-chrome- stable_current_i386.deb) ...

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu [SOLVED] install gdiskdump problem Having Rebuilding /usr/share/applications/desktop.en_GB.utf8.cache... Processing triggers for python-support ... Is there anything wrong with this more symmetric aircraft design, and why isn't it used?

This may mean that you haverequested an impossible situation or if you are using the unstabledistribution that some required packages have not yet been createdor been moved out of Incoming.The following Isn't that more expensive than an elevated system? Do tickets for these Korean trains have to be booked in advance? have a peek at these guys asked 2 years ago viewed 5653 times active 6 months ago Visit Chat Related 1Getting Google repositories to work with apt-get on Ubuntu Hardy127Chrome browser reload options new feature0Another option to

dpkg: dependency problems prevent configuration of gdiskdump: gdiskdump depends on python (>= 2.7); however: Version of python on system is 2.6.6-2ubuntu2. Read the notes on the download-site.Or use pasgui's repo.If you really want to use 8.02, you can uninstall 10.05 before.The user settings are below the users home-dir and will not be split org-mode blocks Tenant claims they paid rent in cash and that it was stolen from a mailbox. Errors were encountered while processing: 2xclient:i386 Looking for any suggestions on how to fix this.

dpkg: error processing /var/cache/apt/archives/gnome-games-data_1%3a2.14.3-0ubuntu1_all.deb (--unpack): trying to overwrite `/usr/share/pixmaps/gnome-games-common/cards/bonded.png', which is also in package gnome-cards-data dpkg-deb: subprocess paste killed by signal (Broken pipe) Errors were encountered while processing: /var/cache/apt/archives/xrdb_1%3a1.0.1-0ubuntu2_i386.deb /var/cache/apt/archives/python-gmenu_2.14.3-0ubuntu1_i386.deb /var/cache/apt/archives/gnome-games-data_1%3a2.14.3-0ubuntu1_all.deb UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. My adviser wants to use my code for a spin-off, but I want to use it for my own company Why QEMU can't allocate the memory if the Linux caches are Errors were encountered while processing: mysql-workbench-gpl My question is, is there a way to tell dpkg to automatically fetch missing dependencies, or do I need to manually apt-get install missing packages

On maverick, pyqt works ok for me. I tried "apt-get -f install" which bombs out telling me to try "apt-get -f install" Then I tried the following... Any suggestions on the problematic remote desktops would be appreciated. Need to get 0B/3495kB of archives.

patch for PyQt4.QTCore ? > > -- > You received this bug notification because you are a member of The Leo > editor team, which is subscribed to leo-editor. > https://bugs.launchpad.net/bugs/713331 Is it strange to ask someone to ask someone else to do something, while CC'd? Done Correcting dependencies...