Home > Dpkg Error > Dpkg Error Processing Procps -configure

Dpkg Error Processing Procps -configure

No such key `picture-uri' in schema `org.gnome.desktop.screensaver' as specified in override file `/usr/share/glib-2.0/schemas/10_desktop-base.gschema.override'; ignoring override for this key. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Unpacking samba-common-bin (from .../samba-common-bin_2%3a3.6.3-2ubuntu2.8_amd64.deb) ... Preconfiguring packages ... http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php

dpkg - warning: downgrading base-passwd from 3.5.11 to 3.5.9. (Reading database ... 8992 files and directories currently installed.) Preparing to replace base-passwd 3.5.11 (using .../base-passwd_3.5.9_i386.deb) ... Debian is a registered trademark of Software in the Public Interest, Inc. Do you have plans for a 64 bit version - Unlike Windows Linux users have been mainly 64bit for 1/2 a decade.......... 4. Affecting: procps (Ubuntu) Filed here by: dreamcat4 When: 2015-03-29 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Linaro Evaluation

Unpacking replacement info ... dpkg can't process it. I don't know why?! Password Debian This forum is for the discussion of Debian Linux.

Stopping OpenBSD Secure Shell server: sshd. dpkg can't process it. Setting up base-files (3.1.2) ... Unpacking replacement libncurses5 ...

Currently the content shown of my live-tools.preinst is #!/bin/sh set -e case "${1}" in install|upgrade) # removing old diversions from live-tools <= 3.0.8 _PACKAGE="$(dpkg-divert --listpackage /usr/bin/uptime)" _DIVERSION="$(dpkg-divert --truename /usr/bin/uptime)" if [ Preparing to replace info 4.8.dfsg.1-2 (using .../info_4.7-2.2sarge2_i386.deb) ... dpkg can't process it. directory Debian Configuration ┌─────────────────────────────────┤ Configuring ssh ├─────────────────────────────────┐ │ │ │ You have the option of installing the ssh-keysign helper with the SUID bit set. │ │ │ │ If you make ssh-keysign

Configuring ssh ├─────────────────────────────────┐ │ │ │ This package contains both the ssh client, and the sshd server. │ │ │ │ Normally the sshd Secure Shell Server will be run to Reason: Problem solved Thomas Mueller View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Thomas Mueller 05-10-2013, 06:18 PM #2 syg00 LQ Setting up ncurses-base (5.4-4) ... Unpacking replacement libtext-wrapi18n-perl ...

Installing new version of config file /etc/security/pam_env.conf ... dpkg - warning: downgrading dpkg from 1.13.21 to 1.10.28. (Reading database ... 8654 files and directories currently installed.) Preparing to replace dpkg 1.13.21 (using .../archives/dpkg_1.10.28_i386.deb) ... DoneThe following packages will be upgraded: procps1 upgraded, 0 newly installed, 0 to remove and 480 not upgraded.3 not fully installed or removed.Need to get 259 kB of archives.After this operation, Setting up libpam0g (0.76-22) ...

dpkg can't process it. http://thewebparrots.com/dpkg-error/dpkg-error-processing-postgresql-9-1-configure.php odiseo77 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by odiseo77 Thread Tools Show Printable Version Email this Page Search this Thread Advanced Unpacking replacement passwd ... Unpacking replacement exim4 ...

kerio-control-vpnclient:i386 depends on procps. Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies. Unpacking replacement passwd ... this content life's been so hectic i've not found the time to sit down and get it sorted...

Preparing to replace libedit2 2.9.cvs.20050518-2.2 (using .../libedit2_2.9.cvs.20040827-1_i386.deb) ... cpio is already the newest version. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

Done Building dependency tree Reading state information...

Report message to a moderator Previous Topic: How can I use a VPN connection as an ordinary Internet Interface? Do you want to continue [Y/n]? Preparing to replace adduser 3.97 (using .../archives/adduser_3.63_all.deb) ... Preparing to replace bsdutils 1:2.12r-10 (using .../bsdutils_1%3a2.12p-4sarge1_i386.deb) ...

If you'd like to contribute content, let us know. Unpacking replacement procps ... Duplicate of bug #1157643 Remove Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. have a peek at these guys All trademarks are "owned" by their "owners".

Processing triggers for gconf2 ... Done Correcting dependencies... Setting up passwd (4.0.3-31sarge9) ... Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started

Done Correcting dependencies... dpkg - warning: downgrading adduser from 3.97 to 3.63. Unpacking replacement apt-utils ... AC -- [email protected] || http://www.acampbell.org.uk using Linux GNU/Debian || for book reviews, electronic Windows-free zone || books and skeptical articles Reply to: debian-user@lists.debian.org Anthony Campbell (on-list) Anthony Campbell (off-list) Follow-Ups: Re:

Done Note, selecting libc6-dev instead of libc-dev perl-base is already the newest version. Selecting previously unselected package samba-common-bin. Ok, done that. Errors were encountered while processing: kerio-control-vpnclient:i386 ------------------------------------------- I can't install the deps without uninstalling my desktop i.e :- ---------------------------------------- sudo apt-get install procps:i386 Reading package lists...

Pages: 1 #1 2012-12-19 19:34:06 Digit #! Setting up libpam-runtime (0.76-22) ... Preparing to replace telnet 0.17-32 (using .../telnet_0.17-29_i386.deb) ... Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

Do you want to continue [Y/n]? Installing new version of config file /etc/init.d/hwclockfirst.sh ... Preparing to replace perl-base 5.8.8-6.1 (using .../perl-base_5.8.4-8sarge5_i386.deb) ... How can I connect ? (its urgent!!!) Or am I just screwed ? 2.

this is blocking me from installing, or uninstalling, anything.is there some simple "one-shot" or "force" type deal to get around this?should i try pinning my way out of it? (considered, but Topics: Active | Unanswered Index »Help & Support (Testing/Unstable) »[SOLVED] cant upgrade|install|remove; procps & live-tools use uptimed. Do you want to continue? [Y/n] y Reading changelogs...