Home > Dpkg Error > Dpkg Error Processing Postgresql-9.1 -configure

Dpkg Error Processing Postgresql-9.1 -configure

If so disable them, since they are a common source of problems. Re-installation of postgresql? Insecure directory in $ENV{PATH} while running with -T switch at /usr/bin/pg_ctlcluster line 255. (does not shutdown gracefully, now stopping immediately) [fail] invoke-rc.d: initscript postgresql, action "stop" failed. Preparing to replace postgresql-9.1 9.1.4-3~ppa1~precise1 (using .../postgresql-9.1_9.1.5-0ubuntu12.04_amd64.deb) ... * Stopping PostgreSQL 9.1 database server [ OK ] Unpacking replacement postgresql-9.1 ... check over here

Done The following packages were automatically installed and are no longer required: libcfitsio3 linux-headers-3.2.0-27 libwebp2 linux-headers-3.2.0-27-generic Use 'apt-get autoremove' to remove them. Processing triggers for man-db ... dpkg: error processing irods-icat (--install): dependency problems - leaving unconfigured Processing triggers for ureadahead ... Do "accountable", "responsible", "answerable" imply "blamable"?

irods-database-plugin-postgres depends on super; however: Package super is not installed. I am running Ubuntu 12.04 Server with afterwards installed GUI. Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • What Was "A Lot of Money" In 1971?

UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Question information Language: English Edit question Status: Solved For: Ubuntu postgresql-9.1 Edit question Assignee: No assignee Edit question Solved by: actionparsnip Solved: 2012-08-21 Last query: 2012-08-21 Last reply: 2012-08-21 Related bugs Can the package requirements of psutil be defined also please? Reload to refresh your session.

asked 1 year ago viewed 281 times active 2 months ago Related 4Why am I unable to install,remove or upgrade packages?0Unable to upgrade Ubuntu Server as psa-imp won't uninstall0Problems when installing dpkg: yes, will deconfigure postgresql-9.1 (broken by postgresql-client-9.1). Unix & Linux Stack Exchange works best with JavaScript enabled Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Official Flavours Support > General Help > [SOLVED] Error trying to fix Building dependency tree...

bklineSeptember 25th, 2013, 06:31 PMHere's a thread with useful advice for when the package manager gets tied up in knots: http://ubuntuforums.org/showthread.php?t=1780047 hg-knightSeptember 25th, 2013, 06:34 PMif you have synaptic then its How to cope with too slow Wi-Fi at hotel? Humans as batteries; how useful would they be? kellerb commented Aug 14, 2015 Looking at the list of packages you installed with apt-get, I believe that the majority of those are already listed as package dependencies of either the

actionparsnip (andrew-woodhead666) said on 2012-08-21: #2 sudo dpkg --force-all -i /var/cache/apt/archives/postgresql-9.1_9.1.5-0ubuntu12.04_amd64.deb I suggest you tell the PPA maintainer as their is an overlap in the packages (as you can see) this https://bugs.launchpad.net/bugs/1089674 I also tried to fix it in the command line, but the result isn't much different: $ sudo apt-get -f install Reading package lists... I have hundreds of friends. How to find position where a sequence drops off to zero more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile

We can do a better job of getting them into the documentation - especially once things settle down with the move to CMake. check my blog more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Ask Ubuntu works best with JavaScript enabled current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list. Peter Coach (ps-calado) said on 2012-10-18: #6 Hi, Here is my contribution: When I tried update my Ubuntu, I received this message: The following packages have unmet dependencies: postgresql-client-9.1: Depends: zlib1g

actionparsnip (andrew-woodhead666) said on 2012-08-21: #3 also run: sudo apt-get -f install If you use unofficial sources for packages, you can get issues like this. Best regards, Ascenso History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in. Geoff Riley (geoffr) said on 2012-08-21: #4 Thank you Andrew, sudo dpkg --force-all -i /var/cache/apt/archives/postgresql-9.1_9.1.5-0ubuntu12.04_amd64.deb did indeed sort out the problem... http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php Where (or to whom) do sold items go?

Why don't you connect unused hot and neutral wires to "complete the circuit"? Unpacking irods-icat (from irods-icat-4.1.4-ubuntu12-x86_64.deb) ... pedro Question information Language: English Edit question Status: Expired For: Ubuntu postgresql-9.1 Edit question Assignee: No assignee Edit question Last query: 2012-08-24 Last reply: 2012-09-08 Related bugs Link existing bug Related

Can I use half-lap joint for table breadboard?

Very simple number line with points Proof of infinitely many prime numbers Why don't you connect unused hot and neutral wires to "complete the circuit"? You can do the following mkdir -p /var/lib/postgresql/9.1/main Then try remove again. dpkg: error processing /var/cache/apt/archives/postgresql-9.1_9.1.5-0ubuntu12.04_amd64.deb (--unpack): trying to overwrite '/usr/share/postgresql/9.1/man/man1/pg_basebackup.1.gz', which is also in package postgresql-client-9.1 9.1.4-3~ppa1~precise1 dpkg-deb: error: subprocess paste was killed by signal (Broken pipe) dpkg: considering deconfiguration of postgresql-9.1, Already have an account?

Edit Remove 36 This bug affects 8 people Affects Status Importance Assigned to Milestone postgresql-9.1 (Ubuntu) Edit Confirmed Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series UNIX is a registered trademark of The Open Group. It would be helpful if the package requirements for each OS was listed in the instructions (or preferably required in the deb's); https://docs.irods.org/master/manual/installation/ iRODS member trel commented Aug 14, 2015 Those have a peek at these guys Suggested packages: python-gdal The following NEW packages will be installed: gdal-bin postgresql-9.1-postgis 0 upgraded, 2 newly installed, 0 to remove and 17 not upgraded.

Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: postgresql-8.4 : Depends: postgresql-client-8.4 but it is not installable Depends: postgresql-common (>= 109~) I can't put a picture, title and author in the same page How do I make this simple program work for any string? Homepage: http://www.postgresql.org/ Description-md5: c487fe4e86f0eac09ed9847282436059 Bugs: https://bugs.launchpad.net/ubuntu/+filebug Origin: Ubuntu Supported: 5y Task: postgresql-server Package: postgresql-9.1 Priority: optional Section: database Installed-Size: 11220 Maintainer: Martin Pitt Original-Maintainer: Martin Pitt Architecture: amd64 Version: more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

After this operation, 27.4 MB of additional disk space will be used. To enable validation on Ubuntu 12, you should be able to install that module with Python's pip: sudo pip install jsonschema. That way you won't get the package management system confused. –Craig Ringer Nov 6 '12 at 4:46 This worked! more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

What's an easy way of making my luggage unique, so that it's easy to spot on the luggage carousel? dpkg: error processing /var/cache/apt/archives/postgresql-9.1_9.1.17-0ubuntu0.12.04_amd64.deb (--unpack): subprocess new pre-removal script returned error exit status 1 dpkg: considering deconfiguration of postgresql-9.1, which would be broken by installation of postgresql-client-9.1 ... dpkg: yes, will deconfigure postgresql-9.1 (broken by postgresql-client-9.1). What would happen if I created an account called 'root' How do I space quads evenly?

Browse other questions tagged debian package-management dpkg or ask your own question. Preparing to replace postgresql-client-9.1 9.1.16-0ubuntu0.12.04 (using .../postgresql-client-9.1_9.1.17-0ubuntu0.12.04_amd64.deb) ...