Home > Dpkg Error > Dpkg Error Processing Mythtv-database -configure

Dpkg Error Processing Mythtv-database -configure

Unpacking libxml-namespacesupport-perl (from .../libxml-namespacesupport-perl_1.09-3_all.deb) ... Unpacking libpackage-stash-xs-perl (from .../libpackage-stash-xs-perl_0.24-1build1_amd64.deb) ... Unpacking libjson-xs-perl (from .../libjson-xs-perl_2.320-1build1_amd64.deb) ... y
WARNING: The following packages cannot be authenticated!
mythtv mythtv-themes mythweb
Authentication warning overridden.
Get: 1 http://deb.linuxmce.org intrepid/beta2 mythtv 0.23-0.1 [26.2kB]
Get: 2 http://deb.linuxmce.org intrepid/beta2 mythtv-themes 0.23-0.0 [47.7MB]
Get: 3 http://thewebparrots.com/dpkg-error/dpkg-error-processing-mythtv-database.php

Selecting previously unselected package libmodule-runtime-perl. I in any event copied the ones from the mythtv user into the root directory (/root/.mythtv). Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Unpacking mythbuntu-desktop (from .../mythbuntu-desktop_0.77_amd64.deb) ...

Unpacking mythtv-debug (from mythtv-debug_0.18.1-4_i386.deb) ... Selecting previously unselected package libopencore-amrwb0. Contact Gossamer Threads Web Applications & Managed Hosting Powered by Gossamer Threads Inc.

Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. Unpacking mythbuntu-lirc-generator (from .../mythbuntu-lirc-generator_0.26-0ubuntu1_all.deb) ... I'm not sure how the script gets that password but it seems to keep it in a text db somewhere. I thought the package script was looking for your configured l/p and missing it but reviewing the deb file's postinst script I see it first tries a mysql root login to

Selecting previously unselected package apache2.2-bin. Unpacking mythbuntu-bare-client (from .../mythbuntu-bare-client_2.2_all.deb) ... (standard_in) 1: syntax error /var/lib/dpkg/tmp.ci/preinst: 11: [: Illegal number: Selecting previously unselected package xbase-clients. But, when I tried to use Synaptic to uninstall it, it wouldn't let me do anything until I fixed the broken packages. https://bugs.launchpad.net/bugs/1013032 Package libqt3c102-mt-mysql is not installed.

Unpacking mythtv-doc (from mythtv-doc_0.18.1-4_all.deb) ... dpkg: error processing mythtv-database (--install): dependency problems - leaving unconfigured Setting up mythtv-doc (0.18.1-4) ... Selecting previously unselected package libdatetime-locale-perl. Unpacking libhttp-cache-transparent-perl (from .../libhttp-cache-transparent-perl_1.0-2_all.deb) ...

dpkg: error processing mythtv-common (--install): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of mythtv-database: mythtv-database depends on mythtv-common (= 0.18.1-4); however: Package mythtv-common is not configured yet. http://www.gossamer-threads.com/lists/mythtv/users/440269 Selecting previously unselected package libclass-methodmaker-perl. dpkg: error processing mythtv-frontend (--install): dependency problems - leaving unconfigured Errors were encountered while processing: mythtv-frontend -- Dave M G Ubuntu 6.06 LTS Kernel 2.6.17.7 Pentium D Dual Core Processor PHP Unpacking vlc-nox (from .../vlc-nox_2.0.1-4_amd64.deb) ...

Selecting previously unselected package libcommon-sense-perl. check my blog Package libglu1 is not installed. mythtv-frontend depends on libmyth-0.18.1; however: Package libmyth-0.18.1 is not configured yet. Selecting previously unselected package libxml-libxml-perl.

Unpacking libzvbi0 (from .../libzvbi0_0.2.33-4_amd64.deb) ... Selecting previously unselected package libemail-valid-perl. Selecting previously unselected package libupnp3. http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php So now I'm worried that I have a half installation, which, if I try to reboot, will die.

Unpacking php5 (from .../php5_5.3.10-1ubuntu3.1_all.deb) ... Unpacking libparse-recdescent-perl (from .../libparse-recdescent-perl_1.965001+dfsg-1_all.deb) ... Selecting previously unselected package libpackage-stash-xs-perl.

Done
The following packages will be DOWNGRADED:
ansi2html lmce-game-db lmce-mediatomb lmce-mythtv-scripts lmce-skins-slate
lmce-skins-titanium lmce-skins-uita mythtv mythtv-themes mythweb
pluto-app-server pluto-asterisk pluto-avwizard pluto-avwizard-skin-basic
pluto-confirm-dependencies pluto-convert-mac pluto-createdevice
pluto-database-settings pluto-dcerouter

Unpacking libvlc5 (from .../libvlc5_2.0.1-4_amd64.deb) ... Selecting previously unselected package openssh-server. Unpacking libsox-fmt-base (from .../libsox-fmt-base_14.3.2-3_amd64.deb) ... Selecting previously unselected package libva-glx1.

Failed to connect to database: Access denied for user 'root'@'localhost' (using password: YES) at -e line 5, <> line 1. Selecting previously unselected package liblog-tracemessages-perl. Selecting previously unselected package libfile-slurp-perl. have a peek at these guys Selecting previously unselected package php5-common.

Selecting previously unselected package xmltv-util. Adv Reply Reply With Quote April 29th, 2016 #7 simon130 View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Apr 2016 Beans 2 Re: Unable To Unpacking libebml3 (from .../libebml3_1.2.2-2_amd64.deb) ... Selecting previously unselected package libxml-dom-perl.

Unpacking apache2-utils (from .../apache2-utils_2.2.22-1ubuntu1_amd64.deb) ... Selecting previously unselected package mythmusic. Package mythtv-frontend is not configured yet. Same problem Hmmm.

Unpacking libupnp3 (from .../libupnp3_1%3a1.6.6-5.1_amd64.deb) ... Unpacking libdata-optlist-perl (from .../libdata-optlist-perl_0.107-1_all.deb) ... dpkg: error processing mythtv-database (--install): subprocess installed post-installation script returned error exit status 255 Any ideas on what could be causing this? Selecting previously unselected package libyaml-syck-perl.

Unpacking python-aptdaemon.gtkwidgets (from .../python-aptdaemon.gtkwidgets_0.43+bzr805-0ubuntu1_all.deb) ... Unpacking mysql-client-5.5 (from .../mysql-client-5.5_5.5.24-0ubuntu0.12.04.1_amd64.deb) ... Unpacking libparams-util-perl (from .../libparams-util-perl_1.04-1build1_amd64.deb) ... Unpacking libclass-load-perl (from .../libclass-load-perl_0.13-1_all.deb) ...