Home > Dpkg Error > Dpkg Error Processing Linux-image-generic-pae -configure

Dpkg Error Processing Linux-image-generic-pae -configure

Done Correcting dependencies... Last Jump to page: Quick Navigation Installation & Upgrades Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support When I type: sudo apt-get upgrade and get the following error: Reading package lists... Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the http://thewebparrots.com/dpkg-error/dpkg-error-processing-linux-image-generic-configure.php

Physically locating the server How to cope with too slow Wi-Fi at hotel? Adv Reply August 11th, 2014 #2 kansasnoob View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Apr 2008 Beans 11,522 Re: Package System Broken ? Do you want to continue [Y/n]? You have used (almost) all inodes on the /usr file system, leading to the error message "No space left on device". https://ubuntuforums.org/showthread.php?t=2238992

However, I'm sorry - my fault for being ignorant - but I didn't understand much of the advice you have given above (HWE ? Many thanks for the help. It says “no space” when I have lots0what are linux-image-extra and linux-image-generic?0dependency problems prevent configuration of linux-generic-pae-1New software can't be installed because there is a problem with the software currently installed--trying

It is really frustrating that such a problem occurs on an LTS release, especially considering that I have had this system for more than a year, and never experienced it until y (Reading database ... 748480 files and directories currently installed.) Unpacking linux-headers-3.2.0-41 (from .../linux-headers-3.2.0-41_3.2.0-41.66_all.deb) ... Solution: apt-get clean # clears out the local repository of retrieved package files share|improve this answer answered Sep 17 '12 at 9:33 H.-Dirk Schmitt 3,1271420 Thank you! Is my teaching attitude wrong?

Not the answer you're looking for? So post the output of these three commands (just as typed here): Code: sudo parted -l Code: df -H Code: sudo du -sh /* The latter one takes quite a while Afterward I tried the "apt-get update" and "apt-get dist-upgrade" and then the "apt-get install" still saw the "no space left on the device" Am I missing something obvious again? http://askubuntu.com/questions/329787/broken-dependency-12-04-12-10-linux-image-3-8-0-27-generic Incorrect method to find a tilted asymptote Is the NHS wrong about passwords?

You were exactly right. The time now is 01:56 PM. Synaptic is already installed for me so I opened it up and found all my old linux-images and set them to be removed completely. Distributor ID: Ubuntu Description: Ubuntu 12.04.4 LTS Release: 12.04 Codename: precise Linux alfredo-CQ2903EG 3.2.0-61-generic #92-Ubuntu SMP Mon Mar 31 23:47:59 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Filesystem Size Used Avail Use%

upgrade kernel dependencies share|improve this question asked Sep 17 '12 at 8:18 Dan Lee 153113 add a comment| 2 Answers 2 active oldest votes up vote 2 down vote accepted I Clicking Here After this operation, 75.9MB of additional disk space will be used. Need to get 0B/10.2MB of archives. So this is not supported any more. > > Your system is running outdated program versions, because some updates > failed. ("0 upgraded, 1 newly installed, 0 to remove and 125

Fertig Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt: libktnef4 knode libgrantlee-core0 libksieveui4 libgrantlee-gui0 konsolekalendar libkleo4 libmessagelist4 libkxmlrpcclient4 remmina-plugin-vnc kalarm blogilo libcalendarsupport4 libvte-2.90-9 libkpgp4 remmina-common libksieve4 libvte-2.90-common tasks-icons check my blog I have installed some package, there is no problem in the package installation. Unpacking linux-headers-3.5.0-54-generic (from .../linux-headers-3.5.0-54-generic_3.5.0-54.81~precise1_i386.deb) ... Top RealRancor ownCloud master Posts: 17381 Joined: Sat May 26, 2012 3:00 pm ownCloud version: 9.0.2 Webserver: nginx Database: MySQL OS: Linux PHP version: 7.0.x Re: 2 problems:Undefined index & inability

y Get:1 http://us.archive.ubuntu.com/ubuntu/ raring-updates/main linux-image-3.8.0-27-generic i386 3.8.0-27.40 [12.1 MB] Fetched 12.1 MB in 15s (794 kB/s) (Reading database ... 333748 files and directories currently installed.) Unpacking linux-image-3.8.0-27-generic (from .../linux-image-3.8.0-27-generic_3.8.0-27.40_i386.deb) ... What is the next big step in Monero's future? Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode August 11th, 2014 #1 Raggylad View Profile View Forum Posts Private this content Or do you think it makes sense to apply updates of the installed packages - in that case you should set up a plan how at certain moments in time (maybe

ramesh raman (rbmramesh) said on 2013-08-08: #26 Hi Manfred, Thanks, How to get latest kernel with out any impact to server. Tango Icons Tango Desktop Project. Originally Posted by Raggylad Many thanks for the help.

Are you happy to live with the > software packages in the status as they were when the server was > installed - in that case you could disable all updating

Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: linux-image-generic : Depends: linux-image-3.8.0-27-generic but it is not going to be installed Depends: Thanks J Manfred Hampl (m-hampl) said on 2013-05-10: #8 If despite the "apt-get purge" commands you still have "No space left on device", something must have gone wrong in the apt-get How many kernels you have ? Do you want to continue [Y/n]?

Uk transit Visa and USA visit visa Tenant claims they paid rent in cash and that it was stolen from a mailbox. dpkg: error processing /var/cache/apt/archives/linux-headers-3.2.0-41_3.2.0-41.66_all.deb (--unpack): unable to create `/usr/src/linux-headers-3.2.0-41/drivers/media/common/tuners/Kconfig.dpkg-new' (while processing `./usr/src/linux-headers-3.2.0-41/drivers/media/common/tuners/Kconfig'): No space left on device No apport report written because MaxReports is reached already dpkg-deb: error: subprocess paste was And don't forget to set up regular housekeeping to avoid that you are running into the "no space left on device" problem again. have a peek at these guys You may need to search for any other quantal packages by name that you have already installed (synaptic is excellent for that purpose) and replace them either with the original precise

asked 3 years ago viewed 2027 times active 2 years ago Related 2unmet dependencies and broken count>0 problem6Broken count error : linux-generic-pae : Depends: linux-image-generic-pae (= 3.2.0.37.44) but 3.2.0.37.45 is installed2Ubuntu sudo: unable to open /var/lib/sudo/unick/2: Read-only file system How bout taking a gentle poke and prod at the operating system, see what results when a 'simple' file system check is conducted dpkg: error processing /var/cache/apt/archives/linux-headers-3.5.0-54_3.5.0-54.81~precise1_all.deb (--unpack): unable to create `/usr/src/linux-headers-3.5.0-54/drivers/rapidio/devices/Makefile.dpkg-new' (while processing `./usr/src/linux-headers-3.5.0-54/drivers/rapidio/devices/Makefile'): No space left on device No apport report written because the error message indicates a disk full error dpkg-deb: dpkg: error processing /var/cache/apt/archives/linux-headers-2.6.32-44_2.6.32-44.98_all.deb (--unpack): unable to create `/usr/src/linux-headers-2.6.32-44/arch/sparc/include/asm/bitext.h.dpkg-new' (while processing `./usr/src/linux-headers-2.6.32-44/arch/sparc/include/asm/bitext.h'): No space left on device No apport report written because the error message indicates a disk full error dpkg-deb:

Do you want to continue [Y/n]? Alfredo Todini (alfredo-todini) said on 2014-05-20: #6 Hi, I ran the commands you suggested, but the problem is still there: [email protected]:~$ sudo apt-get upgrade Reading package lists... NickTh  (nick-athens30) said on 2013-05-07: #3 At the error report you posted here it seems that you have a space issue "dpkg-new' (while processing `./usr/src/linux-headers-3.2.0-41-generic-pae/include/config/cmpxchg/local.h'): No space left on device" It seems like the Kernels are not geing removed.

Jason Steele (rockgecko) said on 2013-05-10: #9 Thanks for your help. Kernel header files for old and obsolete kernel versions are a good candidate for deletion. No space left on the device. Oh, maybe should see if you already have synaptic installed, so also post the output of: Code: apt-cache policy synaptic I'm particularly curious about that because I always use synaptic to

Need to get 0 B/13.7 MB of archives. dpkg: error processing linux-headers-2.6.32-37 (--purge): dependency problems - not removing Errors were encountered while processing: linux-headers-2.6.32-37 [email protected]:~# Regards, Ramesh On Wed, Aug 7, 2013 at 5:11 PM, Manfred Hampl < I have a feeling, seeing some other messages, that this problem could be due to the fact that /boot is full.

Done Building dependency tree Reading state information... Please find the details. Done The following packages were automatically installed and are no longer required: libavahi-ui-gtk3-0 libblas3gf libcelt0-0 libfm-gtk1 libfm1 libgdu-gtk0 libgrail5 libkms1 libllvm3.1 libmenu-cache1 libmjpegtools-1.9 libntfs10 libopencv-calib3d2.3 libopencv-core2.3 libopencv-features2d2.3 libopencv-flann2.3 libopencv-highgui2.3 libopencv-imgproc2.3 libopencv-objdetect2.3