Home > Dpkg Error > Dpkg Error Processing Linux-image-generic - Configure

Dpkg Error Processing Linux-image-generic - Configure

Contents

dpkg: error processing linux-image-generic-pae (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-generic-pae: linux-generic-pae depends on linux-image-generic-pae (= 2.6.32.31.37); however: Package linux-image-generic-pae is not configured yet. and depmod: FATAL: could not load /boot/System.map-3.13.0-43-generic: No such file or directory. You signed in with another tab or window. Any help is welcome. check over here

run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.13.0-35-generic /boot/vmlinuz-3.13.0-35-generic run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.13.0-35-generic /boot/vmlinuz-3.13.0-35-generic update-initramfs: Generating /boot/initrd.img-3.13.0-35-generic gzip: stdout: No space left on device E: mkinitramfs failure cpio 141 gzip 1 update-initramfs: failed for /boot/initrd.img-3.13.0-35-generic dpkg: error processing package linux-image-generic (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: linux-image-3.13.0-35-generic linux-image-extra-3.13.0-35-generic linux-image-generic apt kernel dpkg share|improve this question edited Aug 30 '14 at 3:21 Share on Twitter Replace previous answer? geerlingguy closed this Dec 21, 2015 Sign up for free to join this conversation on GitHub. http://askubuntu.com/questions/517857/dpkg-error-processing-package-linux-image-generic-configure-dependency-pro

Dpkg Error Processing Package Dependency Problems - Leaving Unconfigured

What should I do? Here is the output. How can I manage to run apt-get -f install succesfully? Thanks everyone.

Should I serve jury duty when I have no respect for the judge? Optical Wheel Mouse Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub MachineType: FUJITSU SIEMENS AMILO L Series ProcFB: 0 VESA VGA ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-24-generic root=/dev/mapper/it--vg-root ro quiet splash vt.handoff=7 Log In to Comment 1 Answer 0 BrookDO MOD July 26, 2016 Without the output of apt-get dist-upgrade, we can suggest running it again from your root directory, and letting us Package Linux-signed-image-generic Is Not Configured Yet. dpkg: error processing linux-image-generic-lts-quantal (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-generic-lts-quantal: linux-generic-lts-quantal depends on linux-image-generic-lts-quantal; however: Package linux-image-generic-lts-quantal is not configured yet.

Hi Colyn, Thanks, but I don't want to use a newer kernel version. Package Linux-image-generic Is Not Configured Yet Two weeks ago I got an error while applying the update. Yes, I'm sure. https://ubuntuforums.org/showthread.php?t=1720469 dpkg: error processing package linux-image-extra-3.16.0-57-generic (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-image-generic-lts-utopic: linux-image-generic-lts-utopic depends on linux-image-3.16.0-57-generic; however: Package linux-image-3.16.0-57-generic is not configured yet.

Color saturation/transparency problem Why don't you connect unused hot and neutral wires to "complete the circuit"? Dpkg Error 1 dpkg: error processing package linux-generic (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: linux-image-3.13.0-91-generic linux-image-extra-3.13.0-91-generic linux-image-generic linux-generic E: Sub-process /usr/bin/dpkg returned an error code (1) [email protected]:/lost+found# what could But then my repository wouldn't be uptodate. Thank you for your time.

Package Linux-image-generic Is Not Configured Yet

Finally I installed a newer version of linux-{header, image, server} in the order specified by selecting them and pressing +. https://www.digitalocean.com/community/questions/sh-echo-i-o-error-on-kernel-upgrade What is the difference between SAN and SNI SSL certificates? Dpkg Error Processing Package Dependency Problems - Leaving Unconfigured linux-image-generic depends on linux-image-extra-3.13.0-35-generic; however: Package linux-image-extra-3.13.0-35-generic is not configured yet. Dpkg Error Processing Package (--configure) Can two different firmware files have same md5 sum?

run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1 Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.13.0-35-generic.postinst line 1025. check my blog dpkg: error processing package linux-image-extra-3.13.0-35-generic (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-image-generic: linux-image-generic depends on linux-image-3.13.0-35-generic; however: Package linux-image-3.13.0-35-generic is not configured yet. Do you want to continue? [Y/n] y debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable (Reading database ... 184852 files and directories currently installed.) Removing grub-efi-amd64-bin (2.02~beta2-15) Folding Numbers How does this latch relay work? Dpkg Error Processing Package Install

Do you want to continue? [Y/n] y (Reading database ... 187524 files and directories currently installed.) Preparing to unpack .../linux-image-3.13.0-34-generic_3.13.0-34.60_i386.deb ... Why did the One Ring betray Isildur? dpkg: error processing package linux-image-extra-3.13.0-24-generic (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-image-generic: linux-image-generic depends on linux-image-3.13.0-24-generic; however: Package linux-image-3.13.0-24-generic is not configured yet. this content Share it with others to increase its visibility and to get it answered quickly.

Are you sure you want to unaccept it? Dpkg: Error Processing Package Linux-image-extra Done Building dependency tree Reading state information... Setting up linux-image-3.16.0-57-generic (3.16.0-57.77~14.04.1) ...

run-parts: executing /etc/kernel/prerm.d/dkms 3.16.0-23-generic /boot/vmlinuz-3.16.0-23-generic run-parts: executing /etc/kernel/prerm.d/last-good-boot 3.16.0-23-generic /boot/vmlinuz-3.16.0-23-generic Examining /etc/kernel/postrm.d .

linux-image-generic depends on linux-image-extra-3.13.0-35-generic; however: Package linux-image-extra-3.13.0-35-generic is not configured yet. Browse other questions tagged ubuntu software-installation apt or ask your own question. Done The following packages were automatically installed and are no longer required: firefox-globalmenu python2.6-minimal linux-headers-3.5.0-39-generic linux-headers-3.5.0-34 linux-headers-3.5.0-37 linux-headers-3.5.0-39 thunderbird-globalmenu linux-headers-3.5.0-34-generic linux-headers-3.5.0-37-generic Use 'apt-get autoremove' to remove them. Dpkg Error Processing Package Teamviewer (--install) How do hackers find the IP address of devices?

Read more... more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Errors were encountered while processing: linux-image-3.16.0-57-generic linux-image-extra-3.16.0-57-generic linux-image-generic-lts-utopic linux-generic-lts-utopic linux-image-extra-3.16.0-56-generic E: Sub-process /usr/bin/dpkg returned an error code (1) FATAL: all hosts have already failed -- aborting PLAY RECAP ******************************************************************** to retry, have a peek at these guys linux-image-generic-lts-utopic depends on linux-image-extra-3.16.0-57-generic; however: Package linux-image-extra-3.16.0-57-generic is not configured yet.

For a new ubuntu / linux user unable to solve and often the first try is of course the only try. This error was very hard so solve. Changed in linux (Ubuntu): status: New → Confirmed Joseph Salisbury (jsalisbury) wrote on 2014-05-09: #3 You may need to run the following: sudo apt-get install -f sudo apt-get clean sudo apt-get Thanks to all Adv Reply September 7th, 2011 #7 Lhooqtoo View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Aug 2011 Beans 1 Re: Update linux-image-generic

There are some packages that I need to install, and in order to be able to that, first I have to run apt-get -f install. At the end I rebooted and everything was fixed. update-initramfs: deferring update (hook will be called later) The link /initrd.img is a dangling linkto /boot/initrd.img-3.13.0-35-generic vmlinuz(/boot/vmlinuz-3.13.0-35-generic ) points to /boot/vmlinuz-3.13.0-35-generic (/boot/vmlinuz-3.13.0-35-generic) -- doing nothing at /var/lib/dpkg/info/linux-image-3.13.0-35-generic.postinst line 491. solved the poster's problem.

update-initramfs is disabled since running on read-only media Failed to symbolic-link boot/initrd.img-3.13.0-24-generic to initrd.img:File exists at /var/lib/dpkg/info/linux-image-3.13.0-24-generic.postinst line 629. After this operation, 0B of additional disk space will be used. Jean Christophe André (progfou) wrote on 2015-11-05: #26 Changing my netboot preseed configuration from "d-i pkgsel/upgrade select full-upgrade" to "d-i pkgsel/upgrade select none" was enough to get around this problem. Read more...

Term for "professional" who doesn't make their living from that kind of work My math students consider me a harsh grader. Examining /etc/kernel/postinst.d. To confirm the updates I used u. After this operation, 32,5 MB of additional disk space will be used.

up vote 1 down vote favorite There is 7Gb available but... ~ # dpkg --configure -a Setting up linux-image-2.6.32-31-generic-pae (2.6.32-31.61) ... All rights reserved. Suggested packages: procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin dovecot-common postfix-cdb mail-reader postfix-doc The following packages will be REMOVED: ssmtp The following NEW packages will be installed: postfix Preconfiguring packages ... 0 Yes, I'm sure.