Home > Dpkg Error > Dpkg Error Processing Linux-image-2.6.38-13-generic -configure

Dpkg Error Processing Linux-image-2.6.38-13-generic -configure

Preparing to replace software-center 4.0.4 (using .../software-center_4.0.7_all.deb) ... Unpacking replacement isc-dhcp-client ... Unpacking replacement system-config-printer-gnome ... Preparing to replace sysvinit-utils 2.87dsf-4ubuntu23 (using .../sysvinit-utils_2.87dsf-4ubuntu23.1_i386.deb) ... http://thewebparrots.com/dpkg-error/dpkg-error-processing-linux-image-generic-configure.php

Does Zootopia have a Breaking Bad intentional reference? When I try to perform an upgrade I get this: Code: [emailprotected]:~$ sudo apt-get upgrade [sudo] password for administrator: Reading package lists... At least you had the > magnificent cool weather their. Unpacking linux-headers-2.6.38-13 (from .../linux-headers-2.6.38-13_2.6.38-13.55_all.deb) ... try here

Preparing to replace libdns69 1:9.7.3.dfsg-1ubuntu2.2 (using .../libdns69_1%3a9.7.3.dfsg-1ubuntu2.3_i386.deb) ... Rebuilding /usr/share/applications/bamf.index... Distributor ID: Ubuntu Description: Ubuntu 14.04.1 LTS Release: 14.04 Codename: trusty dpkg-deb --version Debian `dpkg-deb' package archive backend version 1.17.5 (amd64).

Unpacking replacement libisccfg62 ... Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Unpacking replacement python-launchpadlib ...

dpkg: warning: overriding problem because --force enabled: trying to overwrite '/lib/firmware/ess/maestro3_assp_minisrc.fw', which is also in package linux-firmware 1.79.11 dpkg: warning: overriding problem because --force enabled: trying to overwrite '/lib/firmware/ess/maestro3_assp_kernel.fw', which is Replaced by files in installed package language-pack-en ... Looks >>> >> >> >> >> >> >> >> > like the file is not being created,fyi. >>> >> >> >> >> >> >> >> > -- >>> >> >> >> Preparing to replace libldap-2.4-2 2.4.23-6ubuntu6 (using .../libldap-2.4-2_2.4.23-6ubuntu6.1_i386.deb) ...

Preparing to replace libicu44 4.4.2-2 (using .../libicu44_4.4.2-2ubuntu0.11.04.1_i386.deb) ... Preparing to replace firefox 7.0.1+build1+nobinonly-0ubuntu0.11.04.1 (using .../firefox_10.0+build1-0ubuntu0.11.04.1_i386.deb) ... Try 'apt-get -f install' with no packages (or specify a solution). Unpacking replacement libavformat52 ...

Done Building dependency tree Reading state information... you could try here share|improve this answer edited Aug 3 '12 at 14:42 answered Aug 2 '12 at 15:54 John S Gruber 9,90022153 I tried removing almost all the configs. How >> >> >> >> >> >> >> >> >> >> > does >> >> >> >> >> >> >> >> >> >> > one go about to compile the cdc Try it for >> >> > free >> >> > >> > >> > -- >> > http://www.fastmail.fm - The way an email service should be >> > > > --

dpkg-deb: file `/var/cache/apt/archives/jenkins_1.595_all.deb' contains ununderstood data member data.tar.xz , giving up dpkg: error processing /var/cache/apt/archives/jenkins_1.595_all.deb (--unpack): subprocess dpkg-deb --fsys-tarfile returned error exit status 2 * Starting Jenkins Continuous Integration Server jenkins check my blog After routine package updates over the past 6 six months, they fail now. I always choose the 1st boot in line though. I glad to be back but hate this lingering hot weather of > over 95 degrees.

I did not get >> >> > any >> >> > other errors, except "no pre-built for ubuntu ver 12.04. Preparing to replace libisc62 1:9.7.3.dfsg-1ubuntu2.2 (using .../libisc62_1%3a9.7.3.dfsg-1ubuntu2.3_i386.deb) ... Preparing to replace icedtea6-plugin 6b21.1.1-0ubuntu1~11.04.1 (using .../icedtea6-plugin_6b21.1.1-0ubuntu1~11.04.2_all.deb) ... this content Unpacking replacement python-aptdaemon-gtk ...

Unpacking replacement app-install-data-partner ... Fastmail... >> >> >> >> >> >> >> > >> >> >> >> >> >> > >> >> >> >> >> >> > -- >> >> >> >> >> >> > Show Daniel Beck added a comment - 2015/Apr/21 6:37 AM Nobody here bothered to confirm this now works.

Done You might want to run `apt-get -f install' to correct these: please wait...Page: 1 2 3 4 5 6 7 8 9 10 Please enable JavaScript to view the comments

Done Reading package lists... Setting up libavdevice52 (4:0.6.4-0ubuntu0.11.04.1) ... Done Building dependency tree Reading state information... Done.

Unpacking replacement nautilus-sendto-empathy ... Unpacking replacement libbz2-1.0 ... Preparing to replace libevview3 2.32.0-0ubuntu12.3 (using .../libevview3_2.32.0-0ubuntu12.4_i386.deb) ... have a peek at these guys share|improve this answer answered Aug 3 '12 at 2:39 Wegko 694 add a comment| up vote 0 down vote I know this is an answer to an old question but it

dpkg: error processing linux-image-3.0.0-22-generic (--remove): subprocess installed post-removal script returned error exit status 1 No apport report written because MaxReports is reached already Removing linux-image-3.0.0-23-generic ... Preparing to replace icedtea-6-jre-cacao 6b22-1.10.2-0ubuntu1~11.04.1 (using .../icedtea-6-jre-cacao_6b22-1.10.4-0ubuntu1~11.04.2_i386.deb) ... Processing triggers for libc-bin ... I had the same issue as the OP and this answer helped. –Chris Aug 14 '14 at 14:13 @Chris This worked for me too.

Preparing to replace libarchive1 2.8.4-1 (using .../libarchive1_2.8.4-1ubuntu0.11.04.1_i386.deb) ... Which of these did you try? I also get a error code 19 and it says the > followintg: Password: > --> Looks like a password prompt. > --> Sending: (password) > Request Denied > Username:/login:/Login: > Unpacking replacement update-manager ...

Run 'dpkg-reconfigure tzdata' if you wish to change it. (Reading database ... 223983 files and directories currently installed.) Preparing to replace apt-utils 0.8.13.2ubuntu4.2 (using .../apt-utils_0.8.13.2ubuntu4.3_i386.deb) ... Back to the drawing board I guess. Unpacking replacement sysvinit-utils ... Unpacking replacement linux-image-3.2.57-custom ...