Home > Dpkg Error > Dpkg Error Processing Libgl1-nvidia-alternatives - Configure

Dpkg Error Processing Libgl1-nvidia-alternatives - Configure

Done Building dependency tree Reading state information... Done Building dependency tree Reading state information... share|improve this answer edited Apr 27 at 4:53 schaiba 3,6031422 answered Apr 27 at 4:26 Ali Ghasempour 92 add a comment| Your Answer draft saved draft discarded Sign up or dpkg: error processing libgl1-nvidia-glx (--configure): dependency problems - leaving unconfigured configured to not write apport reports dpkg: dependency problems prevent configuration of nvidia-glx: nvidia-glx depends on libgl1-nvidia-glx (= 195.36.31-6squeeze2); however: Package http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php

I noticed you're not using sudo... –izx Jul 11 '12 at 21:32 :/ http://pastebin.com/a7g3pZYD –Patryk Jul 11 '12 at 21:41 @lordmonkey: please see edit at bottom of eGalaxTouch EXC7910-1023-04.00.00 (/dev/input/event8) [ 43.930] (**) eGalax Inc. Trying to get Steam streaming working and hopefully Netflix. Blog Download Wiki Bugtracker Search Help Create Account Login Skip to site navigation (Press enter) Bug#594737: libgl1-nvidia-alternatives: Three NVIDIA packages can not be configured. http://forums.debian.net/viewtopic.php?f=7&t=108035

Why are so many metros underground? dpkg: error processing package xserver-xorg-video-nvidia (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: libgl1-nvidia-glx:amd64 nvidia-driver xserver-xorg-video-nvidia That's the terminal output, which is the same as the contents of You may have much better >> luck with nouveau. >> >> Petter >> >> -- >> "I'm ionized" >> "Are you sure?" >> "I'm positive." >> > > "Houston, we have

Top twa Level 4 Posts: 231 Joined: Fri Sep 17, 2010 8:11 am Location: Somewhere in the sky Re: Nvidia drivers update issues Quote Postby twa » Tue Mar 01, 2011 Done Building dependency tree Reading state information... Are you logged in as root? Can two different firmware files have same md5 sum?

I have tried apt-get purge or apt-get install on 'these' packages back did not help. 11.04 apt package-management share|improve this question edited Jul 11 '12 at 21:23 asked Jul 11 '12 So I believe the problem is more deep-seated than that.Regards,Bob Top drewb0y Level 1 Posts: 5 Joined: Tue Mar 01, 2011 10:19 am Re: Nvidia drivers update issues Quote Postby drewb0y dpkg: error processing nvidia-glx (--configure): dependency problems - leaving unconfigured configured to not write apport reports Errors were encountered while processing: libgl1-nvidia-alternatives libgl1-nvidia-glx nvidia-glx E: Sub-process /usr/bin/dpkg returned an error code http://askubuntu.com/questions/162568/libgl1-mesa-glx-is-not-configured-yet So I rebooted, and tried running the script from a terminal under gnome, and it chastised me for not killing the desktop manager.

Done xserver-xorg-video-nouveau-dbg is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 3 not fully installed or removed. Should I go on to install bumblebee? Trouble? find quote druu Junior Member Posts: 22 Joined: Dec 2015 Reputation: 0 2015-12-13 11:02 Post: #6 I'm experiencing this issue as I type this.

drwxr-xr-x 2 root root 4096 Jan 13 21:48 current lrwxrwxrwx 1 root root 54 Oct 22 09:56 libEGL.so.1 -> /etc/alternatives/nvidia--libEGL.so.1-x86_64-linux-gnu lrwxrwxrwx 1 root root 53 Oct 22 09:56 libGL.so.1 -> /etc/alternatives/nvidia--libGL.so.1-x86_64-linux-gnu my site Physically locating the server Does Zootopia have a Breaking Bad intentional reference? Upon running sudo aptitude -r install linux-headers-$(uname -r|sed 's,[^-]-[^-]-,,') nvidia-kernel-dkms the installer encounters errors while processing the following packages. Need to get 0 B/165 kB of archives.

So I edited xorg.conf to use vesa, and put things back. check my blog Acknowledgement sent to Beojan Stanislaus : Extra info received and forwarded to list. lrwxrwxrwx 1 root root 16 Dec 13 03:41 libglx.so -> libglx.so.343.36 -rw-r--r-- 1 root root 12295688 Dec 1 23:53 libglx.so.343.36 -rw-r--r-- 1 root root 360 Dec 1 23:14 monitoring.conf -rwxr-xr-x 1 Using the first Screen section. [ 39.815] (==) No screen section available.

I really urge OP to wait until Ikey gets his hardware install utility working. How may I use the command nvidia-settings with an optimus VGA, when I may not use nvidia-xconfig with optimus? Done
Building dependency tree
Reading state information... this content It is just that the nvidia-settings utility is not working.

drwxr-xr-x 2 root root 4096 Oct 20 09:52 arm-linux-gnueabihf drwxr-xr-x 2 root root 4096 Oct 20 09:52 i386-linux-gnu lrwxrwxrwx 1 root root 33 Oct 21 18:35 libGL.so-master -> /etc/alternatives/libGL.so-master drwxr-xr-x 2 y > Setting up libgl1-nvidia-alternatives (195.36.31-6squeeze2) ... > Leaving 'diversion of /usr/lib/libGL.so to > /usr/lib/nvidia/diversions/libGL.so by libgl1-nvidia-alternatives' > Leaving 'diversion of /usr/lib/libGL.so.1 to > /usr/lib/nvidia/diversions/libGL.so.1 by libgl1-nvidia-alternatives' > Leaving 'diversion of I then killed gdm3, and that worked, but left me with a blank screen...real lack of joy there.

Using a default monitor configuration. [ 39.839] (==) Automatically adding devices [ 39.839] (==) Automatically enabling devices [ 39.839] (==) Automatically adding GPU devices [ 40.088] (WW) The directory "/usr/share/fonts/X11/cyrillic" does

smxi/sgfxi site (manuals, how-to's, faqs) :: script forums :: Check out inxi sys info script! Leaving 'diversion of /usr/lib/libGL.so to /usr/lib/nvidia/diversions/libGL.so by libgl1-nvidia-alternatives' Leaving 'diversion of /usr/lib/libGL.so.1 to /usr/lib/nvidia/diversions/libGL.so.1 by libgl1-nvidia-alternatives' Leaving 'diversion of /usr/lib/libGL.so.1.2 to /usr/lib/nvidia/diversions/libGL.so.1.2 by libgl1-nvidia-alternatives' Removing diverted libGL.so symlink owned by no This is a clean install and have tried reinstalling several times Hardware: Intel NUC : DN2820FYK KODIBUNTU - KODI v 15.2 Git:02e7013 (compiled: oct 19 2015) - Ubuntu v 14.04.3 LTS Regards, Kejia -- Package-specific info: uname -a: Linux beauty11 2.6.32-5-amd64 #1 SMP Wed Aug 25 13:59:41 UTC 2010 x86_64 GNU/Linux /proc/version: Linux version 2.6.32-5-amd64 (Debian 2.6.32-21) ([email protected]) (gcc version 4.3.5 (Debian

eGalaxTouch EXC7910-1023-04.00.00: initialized for absolute axes. [ 43.930] (**) eGalax Inc. The attached is the aptitude dump. dpkg: error processing libgl1-nvidia-glx (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of nvidia-glx: nvidia-glx depends on libgl1-nvidia-glx (= 195.36.31-2); however: Package libgl1-nvidia-glx is not configured yet. have a peek at these guys Done > Building dependency tree > Reading state information...

This fixed it for me though: http://askubuntu.com/questions/526571/ap...stallation find quote forster164 Junior Member Posts: 9 Joined: Nov 2015 Reputation: 0 2015-12-13 19:18 Post: #8 (2015-12-13 11:56)druu Wrote: Same issue again after a