Home > Dpkg Error > Dpkg Error Processing Foomatic-filters -configure

Dpkg Error Processing Foomatic-filters -configure

Selecting previously unselected package libavahi-client3:amd64. Unpacking libstdc++6:amd64 (5.3.1-10) over (4.8.2-19) ... Preparing to unpack .../libfreetype6_2.6.3-3_amd64.deb ... Unpacking hicolor-icon-theme (0.13-1) ... http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php

Unpacking imagemagick-6.q16 (8:6.8.9.9-7+b1) ... Unpacking libxcb-shm0:amd64 (1.11.1-1) ... Selecting previously unselected package libgcrypt20:amd64. Preparing to unpack .../libxcb-shm0_1.11.1-1_amd64.deb ... https://lists.debian.org/debian-printing/2016/03/msg00016.html

Preparing to unpack .../libexpat1_2.1.0-7_amd64.deb ... Unpacking libfontconfig1:amd64 (2.11.0-6.3) ... Preparing to unpack .../hicolor-icon-theme_0.13-1_all.deb ... Unpacking libgnutls30:amd64 (3.4.9-2) ...

Selecting previously unselected package libkrb5-3:amd64. Unpacking libgs9-common (9.18~dfsg-4) ... This means that you claim that the problem has been dealt with. Processing triggers for man-db (2.7.5-1) ...

E: Could not open lock file /var/cache/apt/archives/lock - open (2 No such file or directory) E: Unable to lock the download directory veronica:/home/dmz#I just wish that I could get arch to Selecting previously unselected package libxext6:amd64. I checked the bug reports and could not find a matching description. Selecting previously unselected package foomatic-filters-beh.

Please find info on the agenda HERE Best regards
Ruediger 'Chemist' Schiller
Maemo Community e.V. Selecting previously unselected package libmagickwand-6.q16-2:amd64. Preparing to unpack .../libfontconfig1_2.11.0-6.3_amd64.deb ... I was able to use the turboprint ppd for my printer instead of the generic postscript.

Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ... useful source Preparing to unpack .../libpaper1_1.1.24+nmu4_amd64.deb ... Unpacking libsystemd0:amd64 (229-2) ... After this operation, 532kB disk space will be freed.

Solution dpkg --force-depends --purge java-gcj-compat-dev apt-get -f install Last edited Wed May 20 13:22:44 2009 Advertisement If you like this, you might like the opensource software Web kiosk software I develop. check my blog Selecting previously unselected package imagemagick-common. (Reading database ... 10939 files and directories currently installed.) Preparing to unpack .../imagemagick-common_8%3a6.8.9.9-7_all.deb ... Unpacking libxdmcp6:amd64 (1:1.1.2-1.1) ... Vector (outdated), Zenwalk (buggy), and GoblinX (much better live than on the desktop) don't really cut it.(From what I can see the Slitaz initscripts aren't exactly like Slackware's, but pretty similar

Offline #9 2008-10-16 04:18:17 Gullible Jones Member Registered: 2004-12-29 Posts: 4,863 Re: Why I will never apt again I was using Sidux... Selecting previously unselected package libx11-data. The time now is 13:20. -- talk.maemo.org -- Classic Light ---- Classic Dark -- Minimalist Light ---- Minimalist Dark Contact Us - Home - Archive - Top All Content CC Legal this content Selecting previously unselected package imagemagick.

Unpacking imagemagick-6.q16 (8:6.8.9.9-7+b1) ... Selecting previously unselected package libmagickwand-6.q16-2:amd64. Preparing to unpack .../libpoppler57_0.38.0-2_amd64.deb ...

I would consider using on e.g.

A ppd is required. help hi when trying to perform tasks like install with apt-get I continuously get the following errors. Selecting previously unselected package libgs9-common. fashionable Board index The team • Delete all board cookies • All times are UTC Powered by phpBB Forum Software © phpBB Group Arch Linux HomePackagesForumsWikiBugsAURDownload Index Rules Search Register Login

Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. If you, the maintainers of the two packages in question, have agreed on which of the packages will resolve the problem please reassign the bug to that package. Preparing to unpack .../ghostscript_9.18~dfsg-4_amd64.deb ... have a peek at these guys Selecting previously unselected package libxcb1:amd64.

Selecting previously unselected package bc. But be careful, if you wanna use the whole cups-system. Selecting previously unselected package libltdl7:amd64. Unpacking libdb5.3:amd64 (5.3.28-11) ...

Selecting previously unselected package libijs-0.35:amd64. Unpacking libmagickcore-6.q16-2:amd64 (8:6.8.9.9-7+b1) ... no maze of symlinks.)SliTaz's initscripts are simplicity itself Segmentation fault (core dumped) Offline #21 2008-10-18 17:06:13 jerem Member From: France Registered: 2005-01-15 Posts: 310 Re: Why I will never apt again An optimal solution would consist in only one of the packages installing that file, and renaming or removing the file in the other package.

A broken file in libice-dev (which is not required/needed/used by foomatic-filters) should not break the installation of foomatic-filters. Preparing to unpack .../ghostscript_9.18~dfsg-4_amd64.deb ... dpkg (subprocess): unable to execute old post-removal script: Permission denied dpkg: warning - old post-removal script returned error exit status 2 dpkg - trying script from the new package instead ... Preparing to unpack .../libpixman-1-0_0.33.6-1_amd64.deb ...

Do you want to continue [Y/n]? Selecting previously unselected package libexpat1:amd64. Preparing to unpack .../libfontembed1_1.8.2-3_amd64.deb ... Unpacking cups-filters (1.8.2-3) ...

Selecting previously unselected package imagemagick-6.q16. Preparing to unpack .../imagemagick_8%3a6.8.9.9-7+b1_amd64.deb ... Preparing to unpack .../libgssapi-krb5-2_1.13.2+dfsg-5_amd64.deb ... dpkg: error processing /var/cache/apt/archives/bash_3.2-0ubuntu17_i386.deb (--unpack): files list file for package `libice-dev' is missing final newline Errors were encountered while processing: /var/cache/apt/archives/bash_3.2-0ubuntu17_i386.deb Processing was halted because there were too many errors.

Selecting previously unselected package libnettle6:amd64.