Home > Dpkg Error > Dpkg Error Processing Firmware-b43legacy-installer -configure

Dpkg Error Processing Firmware-b43legacy-installer -configure

chili555April 30th, 2012, 01:39 AMI'm not at all sure that b43 is correct for his device without more information. Pages: 1 #1 2014-04-03 03:06:58 theJibman New Member From: Vancouver, BC, Registered: 2014-04-03 Posts: 4 Help pleez :D How do I get internet working??? Do you use python a lot?You should probably leave X when you're doing a system upgrade. What am I doing wrong here? http://thewebparrots.com/dpkg-error/dpkg-error-processing-firmware-b43-installer-configure.php

the error happens when it tries to update the virtual network devices in VMware when it downloads and configures the kernel updates. Your device is claimed by three competing drivers and none are b43! Installing firmware manually, wifi runs again. Extracted as instructed and rebooted. https://bugs.debian.org/636337

I checked the previous versions of package and I found an old bug reported http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=517032 on powerpc architecture, so the package worked for it. Everything installed fine, but the internet doesnt work. also noticed that I cant get the new kernel updates for VMware player and it has stopped working.

Done Building dependency tree Reading state information... This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. update-initramfs: Generating /boot/initrd.img-3.2.0-24-generic cryptsetup: WARNING: failed to detect canonical device of /dev/sda1 cryptsetup: WARNING: could not determine root device from /etc/fstab melleryMay 1st, 2012, 02:54 PMIf kindly old Dr. If you have further comments please address them to [email protected], and the maintainer will reopen the bug report if appropriate.

Registered: 2013-09-19 Posts: 1,244 Re: Help pleez :D How do I get internet working??? An Internet connection is required. Copy sent to Fabrizio Regalli . (Sun, 31 Jul 2011 21:51:06 GMT) Full text and rfc822 format available. Given that I titled this topic "Looking for a distribution for low-spec PC", I would say this community has exceeded my expectations.

If that doesn't work, you could just wait and upgrade at a later time. Building for 3.2.0-23-generic and 3.2.0-24-generic Building for architecture x86_64 Building initial module for 3.2.0-23-generic Error! I tried gdebi, but it says that either the file is corrupted, or that I should check permissions or something like that.I changed the permissions all to read and write. You need to remove manually 1:014-5 version of b43-fwcutter Please do the following # dpkg -P b43-fwcutter firmware-b43-installer # wget http://packages.fabreg.it/incoming/b43-fwcutter_014-6_i386.deb # wget http://packages.fabreg.it/incoming/firmware-b43-installer_014-6_all.deb # dpkg -i b43-fwcutter_014-6_i386.deb firmware-b43-installer_014-6_all.deb Please let

Your card is BCM4306/3 [14e4:4320] (rev 03), firwmare 5.10.56.27.3 will be used --2011-07-31 13:01:21-- http://mirror2.openwrt.org/sources/broadcom-wl-5.10.56.27.3_mipsel.tar.bz2 [...] Extracting b43/lp0bsinitvals15.fw Extracting b43/n0initvals11.fw Extracting b43/sslpn0bsinitvals16.fw Extracting b43/sslpn1initvals20.fw dpkg: error al procesar firmware-b43-installer (--install): el website here First, let's try to get bcmwl-kernel-source going: sudo su apt-get remove --purge bcmwl-kernel-source apt-get install bcmwl-kernel-source echo "blacklist bcma" >> /etc/modprobe.d/blacklist.conf echo "blacklist brcmsmac" >> /etc/modprobe.d/blacklist.conf echo wl >> /etc/modules exitIf Configurando firmware-b43-installer (1:014-6) ... To make sure everything gets where it needs to go, install wise, if you don't mind getting your hands a bit dirty, try moving the HDD to a computer with internet

Unless someone else knows a way around it. http://thewebparrots.com/dpkg-error/dpkg-error-processing-firmware-b43-install-configure.php The time now is 07:58 AM. Python-support contains python-modules. Thanks again chili555May 1st, 2012, 06:13 PMNot that I know of.

Last edited by mrpeachy (2014-04-08 18:43:44) Lua In Conky HowTo - Weather Lua - Interactive ConkyButton Script & HowTo - Conky Archive Offline #10 2014-04-09 00:08:02 Bearded_Blunder #! You’re playing it safe. I think there is a very slight possibility that one of the two that we blacklisted is correct. http://thewebparrots.com/dpkg-error/dpkg-error-processing-firmware-b43-lpphy-installer-configure.php Acknowledgement sent to Fabrizio Regalli : Extra info received and forwarded to list. (Sun, 31 Jul 2011 00:21:03 GMT) Full text and rfc822 format available.

Having a problem logging in? update-initramfs: Generating /boot/initrd.img-3.2.0-24-generic cryptsetup: WARNING: failed to detect canonical device of /dev/sda1 cryptsetup: WARNING: could not determine root device from /etc/fstab /var/lib/dkms/bcmwl/5.100.82.38+bdcom/build/make.log has the following text DKMS make.log for bcmwl-5.100.82.38+bdcom for I hope I'm wrong.

Legacy is for BCM4306 rev 02 > Please, tell me if you need some more data.

I will send a mail with the links to the OP, so that he can download those tarballs and try them on that machine. Information forwarded to [email protected], Fabrizio Regalli : Bug#636077; Package firmware-b43-installer. (Sun, 31 Jul 2011 11:24:03 GMT) Full text and rfc822 format available. how do I see the grub screen on startup to pick an older kernel? J.M. "BostonPeng" HardinNow very happily running SolydKMy new Linux blog: Tux + MeIt's time for Dodgers baseball!

If so, please use thread tools at the top to Mark Solved. You’re playing it safe. I'd post your laptop make/model as well, as I couldnt see anything in your lspci output that looks like a sound card/chip. have a peek at these guys Fabrizio. [signature.asc (application/pgp-signature, inline)] Reply sent to Fabrizio Regalli : You have taken responsibility. (Mon, 01 Aug 2011 07:06:09 GMT) Full text and rfc822 format available.

I think you win find what you are looking fo there. When I look at the table this link provides it clearly states that for the BCM4318 the b43, not the b43legacy is needed. I went though all the forums and walk throughs and I know that I need to install the b43 legacy firmware to get the card to work. Make sure all dependencies are satisfied and installed before trying to install b43-fwcutter and firmware-b43legacy-installer.

Top Schoelje Level 5 Posts: 784 Joined: Wed Jan 18, 2012 6:25 am Location: Netherlands Contact: Contact Schoelje Website Re: Device Driver Manager - Help needed Postby Schoelje » Mon Oct dpkg: firmware-b43-installer: problemas de dependencias, pero se configurará de todas formas tal y como se solicitó: firmware-b43-installer depende de b43-fwcutter (>= 1:014-6); sin embargo: La versión de `b43-fwcutter' en el sistema Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Are there any saltwater rivers on Earth?

Sooo, the laptop doesnt have internet in any way, and I guess I have to manually install the driver or whatever. Salud y Revolución. linuxnoob2012 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by linuxnoob2012 04-08-2012, 11:38 AM #51 TobiSGD Moderator Registered: Dec 2009 Location: Germany You will need the b43 legacy firmware because You broadcom chip and laptop is so old.

Why doesn't Rey sell BB8? Linux Mint Forums Welcome to the Linux Mint forums! Are you new to LinuxQuestions.org? Now I have problems in the next step : /# git clone git://git.kali.org/live-build-config.git Cloning into 'live-build-config'...

Junkie Registered: 2014-04-04 Posts: 262 Re: Help pleez :D How do I get internet working??? However, I am unable to get the wireless card working. antiX-M7.5 Toussaint Louverture antiX-M7.2 VETËVENDOSJE! Is there any reason to get the wl driver working in the future on my laptop (better support/stability/features, etc)?

If running AntiX.