Home > Dpkg Error > Dpkg Error Processing Emacs23

Dpkg Error Processing Emacs23

Contents

Thank you for your > patience and understanding, and sorry for this very late reply. > > ** Changed in: emacs23 (Ubuntu) > Status: New => Incomplete > -- Doug Royer sudo dpkg -r ess sudo apt-get check sudo apt-get update sudo apt-get upgrade --fix-missing sudo apt-get install ess half of that is unnessesary hopefully but it stands a good chance of Changed in emacs23 (Ubuntu): status: New → Confirmed era (era) wrote on 2012-10-21: #2 Looks like at least part of the problem is due to xemacs21, not emacs23. Not the answer you're looking for? check over here

TODO: move this stuff to a dedicated page? Log in / Register Ubuntuxemacs21 package Overview Code Bugs Blueprints Translations Answers emacs depencies broken after upgrade to ubunutu 12.10 Bug #1069209 reported by Josy on 2012-10-20 134 This bug affects Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Error while loading 50erlang-mode: Cannot open load file: erlang-start Loading 50psvn... http://askubuntu.com/questions/522004/dependency-problems-after-updating-to-14-04

Dpkg Error Processing Package Teamviewer (--install)

Josy (josy1) wrote on 2012-10-22: #10 Download full text (8.0 KiB) Here is what I did: [email protected]:~$ sudo ls /var/lib/dpkg/info/xem* /var/lib/dpkg/info/xemacs21-mule.list /var/lib/dpkg/info/xemacs21-mule.postrm /var/lib/dpkg/info/xemacs21-support.list /var/lib/dpkg/info/xemacs21-support.postrm [email protected]:~$ sudo dpkg -l xemacs* Desired=Unknown/Install/Remove/Purge/Hold | up vote 1 down vote favorite I can't seem to install or uninstall anything after updating to 14.04 because emacs and LaTeX was broken. share|improve this answer answered Sep 9 '14 at 16:38 mchid 15k23045 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign Installation Logs For many installation problems, you need to examine the installation logs.

Report a bug This report contains Public information Edit Everyone can see this information. I think it's too complicated to have a brief scheme of the dpkg package manager. dpkg: error processing emacs23-common (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of aspell: aspell depends on dictionaries-common (>> 0.40); however: Package dictionaries-common is not configured yet. Dpkg Error Processing Package Teamviewer (--install) Dependency Problems - Leaving Unconfigured If this file is missing, it should be requested.

y Setting up emacsen-common (2.0.3) ... Symbol's function definition is void: batch-byte-compile xemacs exiting . affects: emacs23 (Ubuntu) → xemacs21 (Ubuntu) Timmo Henseler (timmo-henseler) wrote on 2012-10-25: Re: [Bug 1069209] Re: emacs depencies broken after upgrade to ubunutu 12.10 #15 Download full text (15.9 KiB) thanks, http://askubuntu.com/questions/15877/force-apt-to-remove-all-emacs dpkg: warning: files list file for package `emacsen-common' missing, assuming package has no files currently installed.

enabling speedbar support [ess-r-d:] (autoload ..) & (def** ..) Wrong number of arguments: define-obsolete-function-alias, 3 xemacs exiting . Dpkg Error Processing Package Linux-generic (--configure) See also bug #582341 CategoryBugSquad CategoryDebugging DebuggingEmacs (last edited 2012-09-27 09:26:51 by era) The material on this wiki is available under a free license, see Copyright / License for details. dpkg: error processing auctex (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of emacs-snapshot-gtk: emacs-snapshot-gtk depends on emacs-snapshot; however: Package emacs-snapshot is not configured yet. Byte-compilation for emacs-snapshot failed! !!

Dpkg Error Processing Package Mysql-server-5.6 (--configure)

xemacs21-mule depends on emacsen-common; however: Package emacsen-common is not configured yet. https://bugs.launchpad.net/bugs/1069209 I have xemacs installed : iU xemacs21 21.4.22-3.2ubuntu2 all highly customizable text editor ii xemacs21-basesupport 2009.02.17.dfsg.1-1 all Editor and kitchen sink -- compiled elisp support files iU xemacs21-bin 21.4.22-3.2ubuntu2 amd64 highly Dpkg Error Processing Package Teamviewer (--install) era (era) wrote on 2013-06-25: #2 It seems that either xemacs21 or emacsen-common is broken on your system. Dpkg Error Processing Package Oracle-java8-installer (--configure) My home PC has been infected by a virus!

Similar errors were visible during the upgrade to ubunutu 12.10. http://thewebparrots.com/dpkg-error/dpkg-error-processing-xbmc.php Package emacs23-nox is not installed. dpkg: warning: ignoring request to remove xemacs-support which isn't installed dpkg: warning: ignoring request to remove xemacs21 which isn't installed dpkg: warning: ignoring request to remove xemacs21-bases which isn't installed dpkg: era (era) wrote on 2012-10-22: #8 cscope is a red herring; the bug, as you can see from the bug report, is in xemacs21. Dpkg Error Processing Google-chrome-stable (--install)

Why aren't Muggles extinct? My math students consider me a harsh grader. ERROR: install script from dictionaries-common package failed dpkg: error processing dictionaries-common (--configure): subprocess installed post-installation script returned error exit status 1 dpkg: dependency problems prevent configuration of xemacs21-support: xemacs21-support depends on this content If you still have this problem, can you remove and reinstall emacsen-common and see if that helps?

Feel free to set it back to New once you have supplied the requested input. Dpkg Error Processing Package Oracle-java7-installer (--configure) Trying to install (well reinstall!) emacs here on my 10.10 meerkat. Maybe it's just the tip of the iceberg of superficial comprehension of the enormous horrible package management.

Thanks, Marius apt uninstall emacs share|improve this question edited Jun 12 '12 at 19:00 James♦ 31k43133224 asked Dec 2 '10 at 14:04 wishi 2811718 2 Have you tried to remove

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Unmet dependencies. Not the answer you're looking for? Dpkg Error Processing Package Initramfs-tools (--configure) Edit bug mail Other bug subscribers Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Blog

Setting up emacsen-common (2.0.7) ... dpkg: error processing emacs23-common (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of emacs23-bin-common: emacs23-bin-common depends on emacs23-common (= 23.4+1-4ubuntu1); however: Package emacs23-common is not configured yet. Unable to pass result of one command as argument to another Help! have a peek at these guys Success!

Is it a fallacy, and if so which, to believe we are special because our existence on Earth seems improbable? dpkg: warning: files list file for package `emacs23-bin-common' missing, assuming package has no files currently installed. (Reading database ... 126908 files and directories currently installed.) Preparing to replace emacsen-common 1.4.19ubuntu1 (using more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Enable backtraces with M-:(setqdebug-on-errort) and attach the *Backtrace* buffer to your bug report.

I did have this installed as an update from 10.04, but that was giving me a few minor problems. All rights reserved. dpkg: error processing ienglish-common (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of iamerican: iamerican depends on dictionaries-common; however: Package dictionaries-common is not configured yet. Known bugs Description of known bug reports that may receive duplicates and how to recognise them.

dpkg: error processing emacs24-bin-common (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of xemacs21-bin: xemacs21-bin depends on xemacs21-support (= 21.4.22-3.2ubuntu2); however: Package xemacs21-support is not configured yet. Package emacs23-lucid is not installed. emacs-install emacs23 install/a2ps: Handling install for emacsen flavor emacs23 Wrote /usr/share/emacs23/site-lisp/a2ps/path.elc install/auctex: Setting up for emacs23 (log file: /usr/share/emacs23/site-lisp/auctex//CompilationLog)... On my system, for example, em* would match empathy as well as emacs.

The first thing I did, was installing dictionaries-common package, because that's what causing initial problem. dpkg: error processing xemacs21-mule-canna-wnn (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of xemacs21-nomule: xemacs21-nomule depends on emacsen-common; however: Package emacsen-common is not configured yet.