Home > Dpkg Error > Dpkg Error Processing Cinelerra -remove

Dpkg Error Processing Cinelerra -remove

The time now is 01:54 PM. By stukennedyuk in forum General Support Replies: 1 Last Post: 11-06-2003, 10:20 AM Flash, Java, Real, and Quicktime integration needed By lindleyrl in forum Ideas Replies: 16 Last Post: 05-21-2003, 10:38 http://www.g-raffa.eu/Cinelerra/HOWTO/installation.html How to approach the Cinelerra error message you get at start up When you start Cinelerra you get an error message saying: The following errors occurred: void MWindow::init_shm0: WARNING:/proc/sys/kernel/shmmax is cinelerra depends on libopenexr2ldbl (>= 1.2.2); however: Package libopenexr2ldbl is not installed. http://thewebparrots.com/dpkg-error/dpkg-error-processing-fontconfig-remove.php

You wonít get in any trouble because of this. sysctl [-n] [-e] -a sysctl [-n] [-e] [-q] -p (default /etc/sysctl.conf) sysctl [-n] [-e] -A dpkg: error processing cinelerra-cv (--configure): subprocess installed post-installation script returned error exit status 255 dpkg: Reply With Quote « Previous Thread | Next Thread » Similar Threads cinelerra and xmovie will not run By ratscrew in forum Hdd Install / Debian / Apt Replies: 1 Last Could it be Cinelerra? More hints

I= would recommend you uninstall it (assuming it is not used for other packag= es) and try to install cinelerra again.
 =3B


>=3B From: [email protected]
&= gt=3B To: [email protected]
>=3B Subject: [CinCV] can't libquicktimehv depends on libmpeg3hv (>= 1:2.1.0); however: Package libmpeg3hv is not configured yet. Processing triggers for menu ...

Setting up libquicktimecine-cv (1:2.2.git.20140518-0~ppa2~precise1) ... ffmpeg0 depends on libvorbis0 (>= 1.0.0); however: Package libvorbis0 is not installed. How can I tell the system what the hardware is? libquicktimehv depends on libfaac0 (>= 1.25); however: Package libfaac0 is not installed.

The right command would be Code: sudo dpkg -i /home/knoppix/Desktop/*i386.deb Reply With Quote 03-27-2010,10:08 PM #19 OErjan View Profile View Forum Posts Private Message Senior Member registered user Join Date Mar Register Help Remember Me? Adv Reply Quick Navigation Multimedia Software Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to http://permalink.gmane.org/gmane.comp.video.cinelerra-cv.general/14767 Open a terminal and type: sudo gedit /etc/sysctl.conf At the bottom of the file, add those lines: # Make Cinelerra happy kernel.shmmax=0x7fffffff Save and close.

But there it is written in Russian. --------------------- http://forums.gentoo.org/viewtopic-t...1-start-0.html shmmax is just the maximum sized memory segment a process can request, an increase shouldn't really be a security issue, and the But it does not run. sysctl [-n] [-e] [-q] -w variable=value ... Trying to recover:dpkg: dependency problems prevent configuration of cinelerra:cinelerra depends on libmpeg3cine (= 1:2.2-0.3~ppa1~oneiric1); however:Package libmpeg3cine is not installed.dpkg: error processing cinelerra (--configure):dependency problems - leaving unconfiguredSetting up libguicast1 (1:2.2-0.3~ppa1~oneiric1) ...dpkg:

What to do? http://cinelerra.skolelinux.narkive.com/blD0LilE/cincv-can-t-install-cinelerra-on-ubuntu-from-repositories No apport report written because MaxReports is reached already No apport report written because MaxReports is reached already ldconfig deferred processing now taking place Errors were encountered while processing: cinelerra-cv cinelerra-cv-transitions Unpacking libmpeg3hv (from .../libmpeg3hv_2.1.0-2svn20071030_i386.deb) ... Unpacking replacement libmpeg3cine-cv ...

Unpacking libquicktimehv (from .../libquicktimehv_2.1.0-2svn20071030_i386.deb) ... have a peek at these guys Reply With Quote 03-26-2010,11:18 PM #18 klaus2008 View Profile View Forum Posts Private Message Senior Member registered user Join Date Feb 2010 Posts 491 Typing errors Originally Posted by ngc7088 [email protected]:/home/knoppix# The "." at the beginning of the path has to be deleted and the directory name begins with "D". Knoppix Home Today's Posts FAQ Calendar Community Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New?

[CinCV TNG] Error when processing the last update Pierre p.autourduglobe at gmail.com Mon May 19 15:17:12 CEST 2014 Previous message: [CinCV TNG] Error notification window now appear after today's update Next Setting up cinelerra-cv (1:2.2.git.20140518-0~ppa2~precise1) ... This is another way to increase the shared memory permanently. http://thewebparrots.com/dpkg-error/dpkg-error-processing-vsftpd-remove.php Not even error messages.

Option 1: Ignore this message. The rendered video is a garbage file, players cannot play it. ffmpeg0 depends on xlibs (>= 4.4.99.4-0.1); however: Version of xlibs on system is 4.3.0.dfsg.1-4.

On 5/19/14, 12:34 PM, Pierre wrote: > > Unfortunately there still seems to be a problem avec cette dernoèere > mise à jour... > > Pierre > > > installArchives() failed:

One is the choice of processors. Nothing happens. Selecting previously deselected package libguicast. Selecting previously deselected package libquicktimehv.

Unpacking replacement libquicktimecine-cv ... Ubuntu 12.04 64bit. Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] [email protected] Discussion: [CinCV] can't install cinelerra on ubuntu from repositories (too old to reply) Matteo Sisti http://thewebparrots.com/dpkg-error/dpkg-error-processing-sun-java6-jre-remove.php Processing triggers for desktop-file-utils ...