Home > Dpkg Error > Dpkg Error Processing Blcr-dkms -configure

Dpkg Error Processing Blcr-dkms -configure

Setting up libkms1 (2.4.26-1ubuntu1) ... Setting up libgfortran3 (4.6.1-9ubuntu3) ... Share a link to this question via email, Google+, Twitter, or Facebook. update-alternatives: using /usr/lib/lapack/liblapack.so.3gf to provide /usr/lib/liblapack.so.3gf (liblapack.so.3gf) in auto mode. http://thewebparrots.com/dpkg-error/dpkg-error-processing-synaptics-dkms-configure.php

Is there a way to prove that HTTPS is encrypting the communication with my site? Setting up liblapack3gf (3.3.1-1) ... Unpacking libxml2:amd64 (from .../libxml2_2.9.1+dfsg1-2_amd64.deb) ... Depends: libdrm-nouveau1a (= 2.4.26-1ubuntu1) but 2.4.26+git20110921.1459cb92-0ubuntu0sarvatt~natty is installed. http://askubuntu.com/questions/485839/problem-in-dkms-installation

Done The following packages were automatically installed and are no longer required: blcr-dkms blcr-util openmpi-checkpoint libcr0 openmpi-bin Use 'apt-get autoremove' to remove them. Selecting previously unselected package openmpi1.6-common. Unpacking replacement libdrm-intel1 ... update-alternatives: warning: skip creation of /usr/lib32/libvdpau_nvidia.so because associated file /usr/lib32/nvidia-current/vdpau/libvdpau_nvidia.so (of link group i386-linux-gnu_gl_conf) doesn't exist.

Setting up libmed1 (2.3.6-6ubuntu2) ... Selecting previously unselected package libpci-dev. Chicago Wolves Affiliate08. Skipping...

Unpacking replacement libdrm2 ... Unpacking libhdf5-openmpi-1.8.4 (from .../libhdf5-openmpi-1.8.4_1.8.4-patch1-2ubuntu4_i386.deb) ... And it looks like you have a couple of duplications in your sources list, which not a problem for the system -- just an error message to let you know. original site I have a similar problem.

Topology and the 2016 Nobel Prize in Physics Does Zootopia have a Breaking Bad intentional reference? Adv Reply October 21st, 2011 #4 23dornot23d View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Nov 2009 Beans 3,224 Re: Some packages - cannot ldconfig deferred processing now taking place Errors were encountered while processing: libgl1-mesa-dri so i tried to force: # dpkg -i --force depends-version *dri*deb (Reading database ... 277937 files and directories currently If you press 'f' to render to the front buffer, do you see the image?

What precisely differentiates Computer Science from Mathematics in theoretical context? dig this No luck. It seems you are running AGP bus > mode in spite of the ... Home / read / solved remove a package without removing dependencies [Solved] Remove a package without removing dependencies location: ubuntuforums.com - date: June 19, 2010 I need to remove libgl1-mesa-swx11, as

Acknowledgement sent to David Steele : New Bug report received and forwarded. have a peek at these guys You can switch between front and back buffer with the 'f' key in drawpix. So, how do I remove this package without removing dependencies? Anyway, now I'll proceed to reinstall some of the removed packages as/when needed.

Force aptget to install a package WITHOUT removing the packages it wants to remove? What are the drawbacks of the US making tactical first use of nuclear weapons against terrorist sites? My ISP has a domain. http://thewebparrots.com/dpkg-error/dpkg-error-processing-virtualbox-ose-dkms.php The following NEW packages will be installed: singular-core-static 0 upgraded, 1 newly installed, 0 to remove and 22 not upgraded. 1 not fully installed or removed.

After unpacking 11.2MB disk space will be freed. Selecting previously unselected package libpci3:amd64. This is the bad new with maverick, only to save some space on the livecd iso image.

and plays it safe .....

Preparing to replace libdrm-intel1 2.4.26+git20110921.1459cb92-0ubuntu0sarvatt~natty (using .../libdrm-intel1_2.4.26-1ubuntu1_i386.deb) ... Unpacking replacement apt ... Setting up openmpi-bin (1.4.3-2.1ubuntu1) ... Thanks a lot for telling that I probably cannot upgrade the 2 packages, probably due to conflicts...

ret=1 End: 2013-07-05 21:59:45 EST Severity set to 'normal' from 'serious' Request was from Dave Steele to [email protected] (Sat, 06 Jul 2013 21:57:31 GMT) Full text and rfc822 format available. It works and is not a bug ..... The following packages will be upgraded: apt libapt-pkg4.12 libc-bin libc6 multiarch-support 5 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php Done Correcting dependencies...

How does an exponent work when it's less than one? Unpacking replacement libgl1-mesa-glx ... Thread / Post Bookmarks provided by Thread / Post Bookmarking v1.1.1 Patch Level 1 (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Selecting previously unselected package libxml2-dev:amd64.

Page 2 of 2 First 12 Jump to page: Results 11 to 18 of 18 Thread: broken synaptic/kpackage database Thread Tools Show Printable Version Subscribe to this Thread… Search Thread Get:1 http://127.0.0.1/debian/ sid/main libc-bin amd64 2.17-7 [1298 kB] Get:2 http://127.0.0.1/debian/ sid/main libc6 amd64 2.17-7 [4624 kB] Get:3 http://127.0.0.1/debian/ sid/main libapt-pkg4.12 amd64 0.9.9 [926 kB] Get:4 http://127.0.0.1/debian/ sid/main apt amd64 0.9.9 [1323 Join Date Aug 2008 Beans 197 DistroXubuntu 11.10 Oneiric Ocelot Re: Some packages - cannot be upgraded/updated af Oneiro 11.10! Same error.

I hope I didn't screw this up. Good work! Get:1 http://127.0.0.1/debian/ sid/main libltdl7 amd64 2.4.2-1.3 [352 kB] Get:2 http://127.0.0.1/debian/ sid/main libnuma1 amd64 2.0.8-3 [34.5 kB] Get:3 http://127.0.0.1/debian/ sid/main libhwloc5 amd64 1.7.1-1 [90.1 kB] Get:4 http://127.0.0.1/debian/ sid/main libcr0 amd64 0.8.5-2 [36.9 Setting up libtorque2 (2.4.16+dfsg-1) ...

dpkg: error processing libgl1-mesa-dri (--install): dependency problems - leaving unconfigured Setting up libgl1-mesa-glx (7.11.0~git20110108+gallium.90e29afc-0ubuntu0tormod) ... but its all terminal and may mess up other things sudo apt-get update sudo apt-get install aptitude sudo aptitude update sudo aptitude install gmsh Not sure about the second package yet Unpacking x11proto-core-dev (from .../x11proto-core-dev_7.0.22-1_i386.deb) ... Need to get 160 MB of archives.

Registering documents with scrollkeeper... Selecting previously unselected package libhwloc-dev:amd64. I'm stuck at this point and I don't have the extra time to play around trying to find a fix for this screw up (not saying who or what screwed up Do you want to continue? [Y/n/?] y Get: 1 http://fr.archive.ubuntu.com/ubuntu/ oneiric/main libfltk1.1 i386 1.1.10-7 [397 kB] Get: 2 http://fr.archive.ubuntu.com/ubuntu/ oneiric/main libgfortran3 i386 4.6.1-9ubuntu3 [355 kB] Get: 3 http://fr.archive.ubuntu.com/ubuntu/ oneiric/universe blcr-dkms all

Just what I needed! –bheeshmar Apr 30 '13 at 14:26 If you want to find out when a package was installed or upgraded zcat -f /var/log/dpkg.log* | grep -i My patience is at an end.