Home > Dpkg Error > Dpkg Error Processing Belocs-locales-bin -configure

Dpkg Error Processing Belocs-locales-bin -configure

Try âapt-get -f installâ with no packages (or specify a solution). The time now is 01:10 PM. Please help... That breaks the following code. http://thewebparrots.com/dpkg-error/dpkg-error-processing-locales-all-configure.php

Anyway, thanks much for your help! done en_ZA.UTF-8... To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now [email protected]:~$ LANG=C sudo apt-get dist-upgrade Reading package lists...

When I do: sudo apt-get -f install I see the following: - uname -a: Linux konnichiwa 2.6.27-11-generic #1 SMP Wed Apr 1 20:53:41 UTC 2009 x86_64 GNU/Linux (Jaunty 9.04, Ubuntu) - LinuxQuestions.org > Forums > Linux Forums > Linux - Software sudo apt-get -f install always fails for glibc upgrade ... Anyway, what would we do without you, and what would be UT without you? Disabling it.

Request was from Filipus Klutiero to [email protected] Traceback (most recent call last): File "/usr/bin/update-manager", line 61, in help=_("Show version and exit").decode(enc)) UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 0: ordinal not in range(128) [email protected]:~$ locale Yet it has selected libc6-amd64 and libc6-dev-amd64 Among the to-be packages, was one called "libc6" and as in the log, it seems Ubuntu upgraded it from its own version, to a Nothing a good afternoon can't replace.

Bug archived. dpkg: no, cannot proceed with removal of belocs-locales-bin (--auto-deconfigure will help): locales depends on belocs-locales-bin (>= 2.4-2.2ubuntu2) belocs-locales-bin is to be removed. Request was from Denis Barbier to [email protected] http://programminglinuxblog.blogspot.com/2007/07/locales-problem-ubuntu-606.html Therefore I suggest to upload a new > manpages-dev package with a conflict on glibc-doc << 2.3.6-7.

got from dpkg 'status: courier-authdaemon : error : Paket ist in einem sehr sch echten inkonsistenten Zustand - Sie sollten ' send: 'pmerror:courier-authdaemon:4.54545:Paket ist in einem sehr schlechten in onsistenten Zustand Do you want to continue [Y/n]? (Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database Services restarted successfully. (Reading database ... 31557 files and directories currently installed.) Preparing to replace libc6-i686 2.3.6.ds1-13etch9+b1 (using .../libc6-i686_2.7-18lenny7_i386.deb) ... I'll let you know how this goes. *fingers crossed* In the mean time, do you mind explaining what exactly is the problem and how I can prevent it from happening again?

readlink: invalid option -- e Try `readlink --help' for more information. https://lists.debian.org/debian-amd64/2005/10/msg00603.html Please provide the output of the following terminal commands: locale sudo locale-gen en_US.UTF-8 sudo locale-gen ru_RU.UTF-8 cat /etc/default/locale If you want to have Russian as your language, try sudo update-locale LANG=ru_RU.UTF-8 I've also got another thread over on ExpertsExchange that has gotten me nowhere. Processor: Intel Core2 Quad CPU Q6600 @ 2.67GHz || Memory: 6144MB PC2-6400 RAM || GPU: GeForce 9800GTS Sound: Sound Blaster X-Fi Fata1ity Gamer Pro || Hard Drive: >4 TB Total ||

remove the failing package sudo dpkg --purge nautilus-dropbox If you want to have dropbox installed, proceed with the instructions above. check my blog done en_PH.UTF-8... Like I said, I guess I have zero experience dealing with package conflicts... You should take a look in your sources list Code: cat /etc/apt/sources.list Did you force an install or download and install a package(s) from somewhere other than intrepid repos lately?

Send a report that this bug log contains spam. Setting up libisc83 (1:9.8.1.dfsg.P1-4ubuntu0.9) ... While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware. http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php Checking init scripts...

Unpacking replacement linux-firmware ... Grab the latest tarball at ftp://ftp.win.tue.nl/pub/linux-local/manpages/, read the HOWTOHELP file and grep the source files for 'FIXME'. Try using -f.

Done The following extra packages will be installed: libc6 Suggested packages: glibc-doc The following packages will be upgraded: libc6 1 upgraded, 0 newly installed, 0 to remove and 1025 not upgraded.

Full text and rfc822 format available. Re-try update-manager locale sudo locale-gen en_US.UTF-8 sudo locale-gen ru_RU.UTF-8 sudo update-locale LANG=ru_RU.UTF-8 sudo update-locale LANG=en_US.UTF-8 and copy/paste all output. Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Notification sent to Michael Biebl : Bug acknowledged by developer.

Unfortunately, Update Manager still would not start. Merged 365547 368160. Information forwarded to [email protected], Martin Schulze : Bug#365547; Package manpages-dev. have a peek at these guys May be I should install/reinstall something else, too?

Information forwarded to [email protected], Martin Schulze : Bug#365547; Package manpages-dev. EVC (evgenij-r) said on 2014-12-09: #5 In any case, reinstalling language support made no difference to these error messages or its behaviour. Sarah Kowalik (hobbsee-deactivatedaccount) wrote on 2007-04-01: #27 unsubscribing Ubuntu Sponsors for universe from this, as this appears to be a main patch, and mvo is assigned to upload it. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.