Home > Dpkg Error > Dpkg Error Processing Alsa-driver-linuxant -configure

Dpkg Error Processing Alsa-driver-linuxant -configure

Reply With Quote 05-14-2014 #2 elija View Profile View Forum Posts Private Message View Articles Penguin of trust Join Date Jul 2004 Location Either at home or at work or down And indeed, the solution to the kernel panic was to add mem=4096M to the kernel boot parameter list. Setting up hsfmodem (7.80.02.05full) ... vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. check over here

The expert >> >> on modem software for Linux is >> >> "Support (Jonathan)" >> >> >> >> From >> >> >> >> http://www.linuxant.com/drivers/hsf/full/downloads.php#generic >> >> >> >> download a Run ‘make oldconfig && make prepare' on kernel src to fix it. Here's what I got: >> > >> > [email protected]:/media/NTFS1p2$ sudo dpkg -i hsfmodem*.deb >> > dpkg: error processing hsfmodem_7.80.02.06full_i386.deb (--install): >> > package architecture (i386) does not match system (amd64) >> Then tpm_version displayed the following information: TPM 1.2 Version Info: Chip Version: 1.2.13.9 Spec Level: 2 Errata Revision: 1 TPM Vendor ID: ATML TPM Version: 01010000 Manufacturer Info: 41544d4c Ref: https://www.grounation.org/index.php?post/2008/07/04/8-how-to-use-a-tpm-with-linux

You can see the problems that i got in the attached file. Join Date Mar 2013 Location Michigan Posts 34 Anyone have a clue what i can do, I would hate to have to put Win 7 on this. Děkuji Vám Reply Qrious says: 31 October 2014 at 22:47 And I hear every time that linux is superior to windows, hmm, where thhose problems coming from then?

Click here for instructions on how to enable JavaScript in your browser. Processing triggers for ureadahead ... Formerly, drives installed in the Ultrabay had to be deleted before undocking in order to prevent a hard lockup, but now nothing has to be done to prevent a hard lockup Does your machines use P6100 or i3 processor ?

Notify me of follow-up comments by email. done. Regards,Bob Dobbs Top Ryochan7 Teriaaaaa Posts: 58 Contact: Contact Ryochan7 Website Ryochan7 Profile Joined: Fri Jun 27, 2008 8:54 pm Dreamcast Games you play Online: Phantasy Star Online v.2Quake 3 ArenaStarLancer4x4 I will have to make a couple of changes to the previous parts.

I let Windows try and install a driver but it failed a couple of times. Building modules for the 3.13.0-24-generic kernel, please wait... Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

Having an Issue With Posting ? Note: kernel module snd-via82xx-modem overridden by hsfmc97via Note: kernel module snd-intel8x0m overridden by hsfmc97ich hsfmc97sis Note: kernel module snd-atiixp-modem overridden by hsfmc97ati Current parameters: ("hsfconfig --info") Config for modem unit 0: Warning: Module snd_hda_intel is in use Warning: Module snd_hda_codec_conexant is in use Warning: Module snd_hda_codec_analog is in use Warning: Module snd_hda_codec is in use by snd_hda_codec_conexant,snd_hda_intel,snd_hda_codec_analog Sending TERM signal to processes To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now

I surmised that the new kernel, version 2.6.31-14-generic-pae, errs in reckoning the amount of installed RAM. http://thewebparrots.com/dpkg-error/dpkg-error-processing-libapache2-svn-configure.php Partially solved problem: No beep After installation the system beep does not work. What can I do now? i have already checked to see if Alsa was installed and it is.

These Aren't Roasted! I might change it later regarding Planetweb problems. Please wait... this content When Planetweb tries to do user authentication, the usb-serial driver that my serial to usb adapter uses segfaults and brings down ppp with it; Planetweb just hangs at that point.

No pre-built modules for: Ubuntu-9.10 linux-2.6.31-20-generic-pae i686-SMP Trying to automatically build the driver modules... (this requires a C compiler and proper kernel sources to be installed) Building modules for kernel 2.6.31-20-generic-pae, Villy. Setting up alsa-driver-linuxant (1.0.23.0) ...

Please wait...

How much potential does it have? Reply Vladislav Korecký says: 20 August 2010 at 20:50 I will try it on my computer and I will let you know ASAP. Removing hsf driver from /lib/modules/2.6.31-20-generic-pae/ Building modules for the 2.6.31-20-generic-pae kernel, please wait... Join Date Mar 2013 Location Michigan Posts 34 Originally Posted by elija On a fresh boot run Code: dmesg | grep -i firmware and also Code: dmesg | grep -i error

Reply Boo says: 26 January 2011 at 2:17 Thanks for posting this. Had previously succeeded at installing the hsf* package, under Ubuntu 7.0.4 on a different partition on the same PC; and have no trouble using the modem to connect to the internet, dpkg: error processing hsfmodem (--install): dependency problems - leaving unconfigured Errors were encountered while processing: hsfmodem [email protected]:~$ --------------------Another Terminal output------------------------------- [email protected]:~$ sudo dpkg -i alsa-driver-linuxant_1.0.17.5-1_all.deb [sudo] password for sleman: (Reading database http://thewebparrots.com/dpkg-error/dpkg-error-processing-top-configure.php Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode March 15th, 2011 #1 quisnox View Profile View Forum Posts Private

I had not set one up since doing a fresh install of Ubuntu Jaunty. Required fields are marked *Comment Name * Email * Website Please type "352d28": Leave this field empty please: Currently you have JavaScript disabled. I paid the money because I needed the fax functionality and I can report that faxing works well with efax-gtk.