Home > Dpkg Error > Dpkg Error Need An Action Option

Dpkg Error Need An Action Option

Contents

sudo dpkg -i should install the package, but I have to ask why you're taking the more difficult path to get chrome? Now do sudo apt-get install -f. –muru Feb 14 '15 at 20:13 add a comment| 1 Answer 1 active oldest votes up vote 5 down vote accepted I'm going to guess Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information. How much does a hat of disguise cost exactly? weblink

Forcing options marked [*] are enabled by default. Then I tried using --install and it worked. Reason being (as I hinted to earlier) you'll get notification that new updates exist from the PPA rather than having to seek them out and re-install manually again. Registration is quick, simple and absolutely free. http://askubuntu.com/questions/585527/unable-to-install-package-using-dpkg

Dpkg Was Interrupted Ubuntu

google-chrome-stable depends on libgconf-2-4 (>= 2.31.1); however: Package libgconf-2-4 is not installed. It's a new-ish project based on the Opera code I think. So now what about your original issue ? It will also be a benefit to you because you will gain more knowledge in the technicality of computers, particularly that you are utilizing it daily.

I'm not very familiar with Ubuntu, but this seems a bit strange to me :/ Report message to a moderator Tue, 04 February 2014 10:11 [message #110413] clan Messages: 218 Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. dpkg returned an error code(100)-1Facing error in installing google-chrome on redhat linux 5 Hot Network Questions The commuter's journey What is the most befitting place to drop 'H'itler bomb to score Dpkg Error Processing Package Teamviewer (--install) Having a problem logging in?

It appears to be working! :) History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in. google-chrome-stable depends on libstdc++6 (>= 4.6); however: Version of libstdc++6 on system is 4.4.3-4ubuntu5.1. ubuntu 10.04 configure a Asked by Sharon Sedgwick on 2011-11-28 I have now received this error several times when attempting to install Virtual Box as well as using Ubuntu Tweak in Term for "professional" who doesn't make their living from that kind of work Does Zootopia have a Breaking Bad intentional reference?

Is it permitted to not take Ph.D. Dpkg Error Processing Package Mysql-server-5.6 (--configure) Why does the ISS track appear to be sinusoidal? In practical use they're almost the same - Chromium trails Chrome in update schedule a little bit. But that seems to relate to a specific corrupted package.In my case, no package name is given in the error message.

Dpkg-deb Error Need An Action Option

I DID try it with "-i", so that's why I basically asked. or trying to remove it:Code: Select [email protected] /var/cache/apt/archives $ sudo apt-get remove htop
Reading package lists... Dpkg Was Interrupted Ubuntu Post navigation Previous PostError Loading Component Com Hello World 1Next PostUse Case Errors Search for: Proudly powered by WordPress Dpkg Error Unknown Option Add Architecture Done
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 76,6 kB of archives.
After this operation, 0 B of additional disk space

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. have a peek at these guys These issues will exist even if you are using the computer for years now. On the other hand, increasing your pagefile size will do if you think you could still work on your RAM. http://ubuntuforums.org/showthread.php?t=1232143 Real time chat with forum members Adv Reply February 23rd, 2012 #3 raja.genupula View Profile View Forum Posts Private Message Visit Homepage A long Ubuntier Join Date Nov 2010 Dpkg Error Code 1

Term for "professional" who doesn't make their living from that kind of work Proof of infinitely many prime numbers What is the most befitting place to drop 'H'itler bomb to score Current Time: Sun Oct 09 14:58:02 CEST 2016 Total time taken to generate the page: 0.02596 seconds .:: Contact :: Home ::. For help, knowledge, and fellowship. check over here Thanks a lot!

Done
The following additional packages will be installed:
emacs24 emacs24-bin-common emacs24-common emacs24-common-non-dfsg libm17n-0 libotf0 m17n-db
Suggested packages:
ncurses-term m17n-docs
Recommended packages:
emacs24-el
The following NEW packages will be Dpkg Error Requested Operation Requires Superuser Privilege dpkg: dependency problems prevent configuration of google-chrome-stable: google-chrome-stable depends on gconf-service; however: Package gconf-service is not installed. had a missing dependency to sysstat, and it seems likely that the 64-bit version requires the package as well. [Updated on: Tue, 04 February 2014 10:11] Report message to a moderator

Can two different firmware files have same md5 sum?

google-chrome-stable depends on libasound2 (>= 1.0.23); however: Version of libasound2 on system is 1.0.22-0ubuntu7. stop with error: --refuse-,,... | --no-force-,... or trying to reinstall htop, which is already installed.Code: Select [email protected] /var/cache/apt/archives $ sudo apt-get install --reinstall htop
Reading package lists... Dpkg Error Unable To Access Dpkg Status Area Read-only File System The reason I was doing it that way is because of a ubuntu thread I found.

Kubuntu 14.04 / KDE 4.13.3 / GRUB Version: 0.97-29ubuntu66 HP15 --f033wm Laptop / CPU: Intel / GPU: Intel Corporation Atom Processor / RAM: 8GB / Hard Drive: 1 each / Seagate Kubuntu 14.04 / KDE 4.13.3 / GRUB Version: 0.97-29ubuntu66 HP15 --f033wm Laptop / CPU: Intel / GPU: Intel Corporation Atom Processor / RAM: 8GB / Hard Drive: 1 each / Seagate asked 1 year ago viewed 5044 times active 9 months ago Related 0Cannot install google chrome - package cannot be authenticated1dpkg google-chrome corrupt invalid status0Package management system corrupted. this content Collaborate.

The time now is 01:58 PM. In the Control Panel, just go to System and click Security. I'm using 10.04 Lucid Code: sudo gedit Dont miss anything even it is small. Can we say "He is accountable but not blamable" ?

is this similat to yours? This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.