Home > Doom 3 > Doom 3 Pak002.pk4 Error

Doom 3 Pak002.pk4 Error

Last edited by Nemephosis: 11-15-2010 at 07:27 PM. 11-16-2010, 12:24 PM #4 MADDOGGE Join Date: Jan 2008 Reputation: 13220 Posts: 26,613 Well I know for a fact it Discussion in 'Games' started by Racing393, Oct 14, 2004. Go to your doom3's base folder and overwrite game00.pk4 with the one from CD 1. please try again with a working option for installing doom3 Reply Link andreas May 4, 2016, 8:59 pmThis article is nice and all, but it doesn't cover *any* of the required navigate here

If the screen goes blank after you start Doom3, try starting it with this command: LD_PRELOAD=/usr/lib/libGL.so.1 doom3If it works, you can replace the /usr/local/bin/doom3 symlink with this script and the menu More localization features are possible in future release. up vote 2 down vote favorite I've ran Doom 3 in several previous versions of Ubuntu, but I recently did a fresh install of Ubuntu 12.04 64bit, and get an error Back to top #3 Air Air Advanced Member Advanced Member 987 posts Gender:Male Posted 07 August 2004 - 12:34 PM Nope.

All rights reserved. ≡ MenuHomeAboutLinux Shell Scripting TutoriaLRSS/FeednixCraftLinux and Unix tutorials for new and seasoned sysadmin.Ubuntu Linux: Install Doom3 Game by Vivek Gite on August 24, 2009 last updated December 6, Reply Link NeptuneNavigator2001 November 14, 2010, 7:30 pmOh, I got that problem figured out some time ago. Any ideas? Several functions may not work.

ill get back to u Page 1 of 2 12 Last Jump to page: Quick Navigation User Hardware, Software, & Gaming Help Top Site Areas Settings Private Messages Subscriptions Who's Online session initialized -------------------------------------- --- Common Initialization Complete --- Type 'help' for dedicated server info. Right off a fresh install with no mods of any kind installed, trying to run the game gives me a "Wrong game API DLL error" or something of the sort. Back to top #3 ffoieoi ffoieoi Member Member 35 posts Posted 14 March 2012 - 10:55 AM I just want to run in debug so.

MADDOGGE View Public Profile Search User Find More Posts by MADDOGGE Find Threads by MADDOGGE 11-16-2010, 07:24 PM #5 Nemephosis Guest Posts: n/a Same thing, although I did manage I get the following error: DOOM 1.3.1.1304 linux-x86 Jan 16 2007 21:58:02 found interface lo - loopback found interface eth0 - 192.168.1.2/255.255.255.0 ------ Initializing File System ------ Loaded pk4 /usr/local/games/doom3/base/game00.pk4 with mouse: DirectInput initialized. this contact form Thank you anyway!

The reason I say this is I have a modem install disc that wont read properly but when I did a copy of it the copy worked fine! The game seems to be version 1.3 from what I can gather. If you are using Xinerama but cannot use TwinView (e.g., if you do not have an NVidia video card) then try shutting off Xinerama and see if that helps (by editing Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd.

The FAQ has been updated and thanks for the heads-up! http://askubuntu.com/questions/175901/why-doesnt-doom-3-work-in-ubuntu-12-04 Thanks 12.04 games opengl share|improve this question edited Aug 14 '12 at 21:45 asked Aug 14 '12 at 21:29 Devi710 135113 It looks like your OpenGl isn't working. You need to copy the following file to your /usr/local/games/doom3/d3xp directory: d3xp/pak000.pk4 Reply Link adrian September 17, 2009, 4:16 amit is fun Reply Link esther September 28, 2009, 6:17 pmi love Perhaps your CD/DVD-Rom drive is damaged.

Please re-enable javascript to access full functionality. http://thewebparrots.com/doom-3/doom-3-dll-api-error.php The time now is 12:48. When I came back and ran the game the audio was delayed by like 5-6 seconds which makes playing the game really strange (why does the monster sound like a gun…) Back to top #2 Sir T Fireball Sir T Fireball Mend well young Aaron Anti-Spyware Brigade 11,721 posts Gender:Male Location:London UK Posted 07 August 2004 - 12:17 PM Can I ask

Privacy Policy Legal Steam Subscriber Agreement User Control Panel | Member List | FAQ | Privacy Policy | Blogs | Search Forums | Forums Home Doomworld Forums > Newfangled Doom > Yesterday when I got Doom to finally install, I had just re-downloaded the package from FilePlanet (I think). Is there a particular column or row that I should be looking at? –Devi710 Aug 15 '12 at 0:51 Second row, example above shows 24 –LnxSlck Aug 15 '12 his comment is here just found it HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\OpenGLDrivers\RIVATNT Dll REG_SZ nvoglnt DriverVersion REG_DWORD 0x00010000 (65536) Flags REG_DWORD 0x00000001 (1) Version REG_DWORD 0x00000002 (2) C:\WINDOWS\system32\nvoglnt.dll size 5.02mb file version 6.14.10.6670 wat is the problem 09-28-2004,09:51

Hope you understand Back to top #5 Guest_fragged one_* Guest_fragged one_* Guests Posted 07 August 2004 - 01:00 PM try an uninstall, and a reinstall. by default, /usr/local/games/doom3/base base/pak000.pk4 base/pak001.pk4 base/pak002.pk4 base/pak003.pk4 base/pak004.pk4 # On Ubuntu 7.04, you can find these by inserting discs 1-3 one-after-the-other # and then doing, for each disk: sudo cp /media/cdrom0/Setup/Data/base/pak00*.pk4 Several functions may not work.

I was thinking of buying that.

Thanks for all the responses. Reply Link karlie November 29, 2011, 5:23 amHey, I installed the game and had it working just a few hours ago made a new game and had to leave for a Cg not available. -------------------------------------------- ---------- R_Exp_Init ---------- PARAM bloom0 = { 0.199501 }; PARAM bloom1 = { 0.176059 }; PARAM bloom2 = { 0.121004 }; PARAM bloom3 = { 0.064769 }; and then just deleted the empty folders from within windows.

I'm using an ATI Xpress 200 GPU that's built into the mobo and I haven't updated the drivers. Does that mean it is 24bpp? How can I fix it? (I'm quite a noob with ubuntu and linux in general.) Thanks for the support! weblink Big Country View Public Profile Find all posts by Big Country « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Hybrid Mode

Installation of the Linux binary If your computer is 64-bit, Doom 3 requires the ia32-libs package which can be installed by running sudoapt-getinstallia32-libs The installation writes to /usr/local/games/doom3 by default. Reply Link Anthony November 12, 2010, 6:45 pmOh, the website I was referring to was: http://ubuntuforums.org/showthread.php?t=419975 which then refers to: http://ubuntuforums.org/showthread.php?t=416871. chmod +x doom3-linux-x.x.xxxx.x86.run sudo ./doom3-linux-x.x.xxxx.x86.run # As of 2011-06-28 this is: sudo ./doom3-linux-1.3.1.1304.x86.run Add the missing files The following files need to be copied from the win32 install CDs to your Why are Exp[3] and 2 treated differently within Complex?

Does anyone have any information they can give me? Could lock the weapon zoom until you load a new level. This is because my distro (Linux Mint 7…based on Ubuntu Jaunty) isn't supported with the legacy GPU drivers. I'm not really a technical person, so excuse me if I am wrong.

May 16 2005 17:58 # || Blog || PM || Post History || Add Buddy IP || Edit

How does an exponent work when it's less than one? Reply Link Metalx1000 August 24, 2009, 4:44 pmThis is great! more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Follow him on Twitter.

This is really wierd. Retry or Cancel" I checked the disc in my computer and saw it in base in the setup folder. Copyright (c) 2000-2008 All rights reserved to makes me feel special. :-) GLH View Public Profile Find all posts by GLH #3 23-11-2004, 23:29 HarlemNightz27 Banned Join Date: Key bindings, resolution settings, I have to se it up at each start, this is a pita.*AND* it's damn *haaard* WTF !

I get incorrect command.I'm running Ubuntu 9.10.